summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-django-nose_1.4.bb
diff options
context:
space:
mode:
authorJackie Huang <jackie.huang@windriver.com>2015-04-29 11:05:48 +0800
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-04-29 12:29:41 -0400
commitae0ec28f15f9ead0df2bef812a29ed60bfd8f7e5 (patch)
tree60ac5c68563dc51a5712461a466a008329fe6ee6 /meta-openstack/recipes-devtools/python/python-django-nose_1.4.bb
parent1fe075edb6c1a0388ff3e2d790b935f76533280b (diff)
downloadmeta-cloud-services-ae0ec28f15f9ead0df2bef812a29ed60bfd8f7e5.tar.gz
python-django-nose: upgrade to 1.4
Signed-off-by: Jackie Huang <jackie.huang@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-django-nose_1.4.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-django-nose_1.4.bb29
1 files changed, 29 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-django-nose_1.4.bb b/meta-openstack/recipes-devtools/python/python-django-nose_1.4.bb
new file mode 100644
index 0000000..a316c04
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-django-nose_1.4.bb
@@ -0,0 +1,29 @@
1#
2# Copyright (C) 2014 Wind River Systems, Inc.
3#
4DESCRIPTION = "Django test runner using nose"
5HOMEPAGE = "https://github.com/django-nose/django-nose"
6SECTION = "devel/python"
7LICENSE = "BSD"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=7f88f52f66738ec7259424ce46e855c2"
9
10SRCNAME = "django-nose"
11
12SRC_URI = "http://pypi.python.org/packages/source/d/${SRCNAME}/${SRCNAME}-${PV}.tar.gz \
13 "
14SRC_URI[md5sum] = "2713d95286ea49860458a312d2efe653"
15SRC_URI[sha256sum] = "26cef3c6f62df2eee955a25195de6f793881317c0f5fd1a1c6f9e22f351a9313"
16
17S = "${WORKDIR}/${SRCNAME}-${PV}"
18
19inherit setuptools
20
21DEPENDS += " \
22 python-pip \
23 "
24
25RDEPENDS_${PN} += " \
26 python-django \
27 python-nose \
28 "
29