summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-colorama_0.3.3.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2015-03-03 14:41:30 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-03-03 14:42:30 -0500
commit1bd3d61e2c24a8f404ee41fb291c401a9fc9c937 (patch)
tree7fd3f52c7cccf6c49489670f55ecd04c3b218cfc /meta-openstack/recipes-devtools/python/python-colorama_0.3.3.bb
parent560820a900f04b45f44a0335c88e1a3596cf509f (diff)
downloadmeta-cloud-services-1bd3d61e2c24a8f404ee41fb291c401a9fc9c937.tar.gz
support-libs: refresh round1
Refreshing the support libraries to prepare for kilo uprevs of the core components. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-colorama_0.3.3.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-colorama_0.3.3.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-colorama_0.3.3.bb b/meta-openstack/recipes-devtools/python/python-colorama_0.3.3.bb
new file mode 100644
index 0000000..a45335a
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-colorama_0.3.3.bb
@@ -0,0 +1,26 @@
1#
2# Copyright (C) 2014 Wind River Systems, Inc.
3#
4DESCRIPTION = "Simple cross-platform colored terminal text in Python"
5HOMEPAGE = "http://pypi.python.org/pypi/colorama"
6SECTION = "devel/python"
7LICENSE = "BSD"
8LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=14d0b64047ed8f510b51ce0495995358"
9
10PR = "r0"
11SRCNAME = "colorama"
12
13SRC_URI = "http://pypi.python.org/packages/source/c/${SRCNAME}/${SRCNAME}-${PV}.tar.gz \
14 "
15
16SRC_URI[md5sum] = "a56b8dc55158a41ab3c89c4c8feb8824"
17SRC_URI[sha256sum] = "eb21f2ba718fbf357afdfdf6f641ab393901c7ca8d9f37edd0bee4806ffa269c"
18
19S = "${WORKDIR}/${SRCNAME}-${PV}"
20
21inherit setuptools
22
23DEPENDS += " \
24 python-pip \
25 "
26