summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2015-03-12 01:22:46 -0400
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-03-12 01:22:46 -0400
commit54179a2d187fd082456444c1f600fd6e9a07b7e8 (patch)
treed48bcfff2f0ad0ea7af64e1d3545721adbb4319d
parent825048fe5ef82644ae5bb2833e71b295e759d7e1 (diff)
downloadmeta-cloud-services-54179a2d187fd082456444c1f600fd6e9a07b7e8.tar.gz
nova: fix jsonschema and retrying depdencies
Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-jsonschema_2.4.0.bb2
-rw-r--r--meta-openstack/recipes-devtools/python/python-nova_git.bb1
-rw-r--r--meta-openstack/recipes-devtools/python/python-retrying_1.3.3.bb (renamed from meta-openstack/recipes-devtools/python/python-retrying_1.2.2.bb)4
3 files changed, 4 insertions, 3 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-jsonschema_2.4.0.bb b/meta-openstack/recipes-devtools/python/python-jsonschema_2.4.0.bb
index 89fb670..e27a242 100644
--- a/meta-openstack/recipes-devtools/python/python-jsonschema_2.4.0.bb
+++ b/meta-openstack/recipes-devtools/python/python-jsonschema_2.4.0.bb
@@ -14,4 +14,4 @@ SRC_URI[sha256sum] = "acf1e360b4682d64ba6acc35dbc65d81d9bde68a291a97f14f16f42827
14 14
15S = "${WORKDIR}/${SRCNAME}-${PV}" 15S = "${WORKDIR}/${SRCNAME}-${PV}"
16 16
17inherit distutils 17inherit setuptools
diff --git a/meta-openstack/recipes-devtools/python/python-nova_git.bb b/meta-openstack/recipes-devtools/python/python-nova_git.bb
index 4966250..9926208 100644
--- a/meta-openstack/recipes-devtools/python/python-nova_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-nova_git.bb
@@ -304,6 +304,7 @@ RDEPENDS_${PN} = " libvirt \
304 python-pyasn1 \ 304 python-pyasn1 \
305 python-setuptools-git \ 305 python-setuptools-git \
306 python-simplejson \ 306 python-simplejson \
307 python-jsonschema \
307 python-six \ 308 python-six \
308 python-setuptools \ 309 python-setuptools \
309 python-sqlalchemy \ 310 python-sqlalchemy \
diff --git a/meta-openstack/recipes-devtools/python/python-retrying_1.2.2.bb b/meta-openstack/recipes-devtools/python/python-retrying_1.3.3.bb
index cbb5ac3..053b909 100644
--- a/meta-openstack/recipes-devtools/python/python-retrying_1.2.2.bb
+++ b/meta-openstack/recipes-devtools/python/python-retrying_1.3.3.bb
@@ -9,8 +9,8 @@ PR = "r0"
9SRCNAME = "retrying" 9SRCNAME = "retrying"
10SRC_URI = "http://pypi.python.org/packages/source/r/${SRCNAME}/${SRCNAME}-${PV}.tar.gz" 10SRC_URI = "http://pypi.python.org/packages/source/r/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11 11
12SRC_URI[md5sum] = "534825ad47c3e317f52090f642113870" 12SRC_URI[md5sum] = "2a126aeef8b21324ecdeac15ff46ef17"
13SRC_URI[sha256sum] = "fbeda85e94d103cf8bb36d29644abdc1e9ad367dd2c7160324fa60ee9d5193d0" 13SRC_URI[sha256sum] = "08c039560a6da2fe4f2c426d0766e284d3b736e355f8dd24b37367b0bb41973b"
14 14
15S = "${WORKDIR}/${SRCNAME}-${PV}" 15S = "${WORKDIR}/${SRCNAME}-${PV}"
16 16