summaryrefslogtreecommitdiffstats
path: root/meta-yocto/conf
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2013-07-03 22:11:03 (GMT)
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-07-05 14:40:38 (GMT)
commit10b5910ed0a25f34f401ee8876155daeba922811 (patch)
tree575adb304b24cc4146ed7b59f3c89a7bc2254d45 /meta-yocto/conf
parent07af0ec833ebd8fb804e47c3707f202c0f78ad7b (diff)
downloadpoky-10b5910ed0a25f34f401ee8876155daeba922811.tar.gz
Upstream_tracking: mark package as not upgradable due to PRS issues
(From meta-yocto rev: 9872bdf060c4fa50a4e2f4001515ec87e90010a2) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-yocto/conf')
-rw-r--r--meta-yocto/conf/distro/include/upstream_tracking.inc17
1 files changed, 11 insertions, 6 deletions
diff --git a/meta-yocto/conf/distro/include/upstream_tracking.inc b/meta-yocto/conf/distro/include/upstream_tracking.inc
index 3c53451..f6aa799 100644
--- a/meta-yocto/conf/distro/include/upstream_tracking.inc
+++ b/meta-yocto/conf/distro/include/upstream_tracking.inc
@@ -41,6 +41,7 @@ RECIPE_UPSTREAM_DATE_pn-bc = "Nov 01, 2000"
41RECIPE_UPSTREAM_VERSION_pn-bdwgc = "gc-7.2d" 41RECIPE_UPSTREAM_VERSION_pn-bdwgc = "gc-7.2d"
42CHECK_DATE_pn-bdwgc = "Aug 27, 2012" 42CHECK_DATE_pn-bdwgc = "Aug 27, 2012"
43RECIPE_NO_UPDATE_REASON_pn-bluez4 = "BlueZ 5.x is not backward-compatible; components that interact with bluez not updated" 43RECIPE_NO_UPDATE_REASON_pn-bluez4 = "BlueZ 5.x is not backward-compatible; components that interact with bluez not updated"
44RECIPE_NO_UPDATE_REASON_pn-build-appliance = "Always reports behind"
44RECIPE_NO_UPDATE_REASON_pn-cdrtools = "v3.x uses incompatible CDDL license" 45RECIPE_NO_UPDATE_REASON_pn-cdrtools = "v3.x uses incompatible CDDL license"
45RECIPE_UPSTREAM_VERSION_pn-clutter = "1.10.0" 46RECIPE_UPSTREAM_VERSION_pn-clutter = "1.10.0"
46RECIPE_UPSTREAM_DATE_pn-clutter = "Mar 22, 2012" 47RECIPE_UPSTREAM_DATE_pn-clutter = "Mar 22, 2012"
@@ -52,12 +53,9 @@ RECIPE_UPSTREAM_DATE_pn-cups = "Mar 18, 2013"
52CHECK_DATE_pn-cups = "Jun 11, 2013" 53CHECK_DATE_pn-cups = "Jun 11, 2013"
53RECIPE_NO_UPDATE_REASON_pn-db= "API compatibility issue" 54RECIPE_NO_UPDATE_REASON_pn-db= "API compatibility issue"
54RECIPE_NO_UPDATE_REASON_pn-dbus = "D-BUS 1.7.x is the development version, not stable." 55RECIPE_NO_UPDATE_REASON_pn-dbus = "D-BUS 1.7.x is the development version, not stable."
55RECIPE_UPSTREAM_DATE_pn-docbook-sgml-dtd = "May 21, 2010" 56RECIPE_NO_UPDATE_REASON_pn-docbook-sgml-dtd-3.1-native = "PRS Reports Incorrectly"
56RECIPE_UPSTREAM_VERSION_pn-docbook-sgml-dtd = "4.5" 57RECIPE_NO_UPDATE_REASON_pn-docbook-sgml-dtd-4.1-native = "PRS Reports Incorrectly"
57CHECK_DATE_pn-docbook-sgml-dtd = "Aug 28, 2012" 58RECIPE_NO_UPDATE_REASON_pn-docbook-sgml-dtd-4.5-native = "PRS Reports Incorrectly"
58RECIPE_UPSTREAM_VERSION_pn-dtc = "1.3.0"
59RECIPE_UPSTREAM_DATE_pn-dtc = "May 8, 2011"
60CHECK_DATE_pn-dtc = "Aug 28, 2012"
61RECIPE_UPSTREAM_VERSION_pn-eee-acpi-scripts = "1.1.12+9d4cdedca25b396405f8587f9c4fbf8229e041c2" 59RECIPE_UPSTREAM_VERSION_pn-eee-acpi-scripts = "1.1.12+9d4cdedca25b396405f8587f9c4fbf8229e041c2"
62RECIPE_UPSTREAM_DATE_pn-eee-acpi-scripts = "Oct 3, 2011" 60RECIPE_UPSTREAM_DATE_pn-eee-acpi-scripts = "Oct 3, 2011"
63CHECK_DATE_pn-eee-acpi-scripts = "Aug 28, 2012" 61CHECK_DATE_pn-eee-acpi-scripts = "Aug 28, 2012"
@@ -79,6 +77,7 @@ RECIPE_NO_UPDATE_REASON_pn-glibc = "two glibc plugins are based on 2.10.1"
79RECIPE_UPSTREAM_VERSION_pn-gmp="5.0.5" 77RECIPE_UPSTREAM_VERSION_pn-gmp="5.0.5"
80RECIPE_UPSTREAM_DATE_pn-gmp = "Jul 05, 2012" 78RECIPE_UPSTREAM_DATE_pn-gmp = "Jul 05, 2012"
81CHECK_DATE_pn-gmp = "Aug 28, 2012" 79CHECK_DATE_pn-gmp = "Aug 28, 2012"
80RECIPE_NO_UPDATE_REASON_pn-glib-networking = "Pending Glib-2.0 Update"
82RECIPE_UPSTREAM_VERSION_pn-gnome-desktop = "3.7.90" 81RECIPE_UPSTREAM_VERSION_pn-gnome-desktop = "3.7.90"
83RECIPE_UPSTREAM_DATE_pn-gnome-desktop = "Feb 19, 2013" 82RECIPE_UPSTREAM_DATE_pn-gnome-desktop = "Feb 19, 2013"
84CHECK_DATE_pn-gnome-desktop = "Mar 5, 2013" 83CHECK_DATE_pn-gnome-desktop = "Mar 5, 2013"
@@ -102,6 +101,7 @@ RECIPE_NO_UPDATE_REASON_pn-gst-plugins-good = "not compatible with gst-fluendo 0
102RECIPE_NO_UPDATE_REASON_pn-gst-plugins-ugly = "not compatible with gst-fluendo 0.10.x" 101RECIPE_NO_UPDATE_REASON_pn-gst-plugins-ugly = "not compatible with gst-fluendo 0.10.x"
103RECIPE_NO_UPDATE_REASON_pn-gstreamer=" not compatible with gst-fluendo 0.10.x " 102RECIPE_NO_UPDATE_REASON_pn-gstreamer=" not compatible with gst-fluendo 0.10.x "
104RECIPE_NO_UPDATE_REASON_pn-gtk+ = "Do not upgrade to version: 2.99.2 because prefer stable tree" 103RECIPE_NO_UPDATE_REASON_pn-gtk+ = "Do not upgrade to version: 2.99.2 because prefer stable tree"
104RECIPE_NO_UPDATE_REASON_pn-gtk-doc-stub = "PRS Reports Incorrectly"
105RECIPE_UPSTREAM_VERSION_pn-gtk-engines = "2.91.1" 105RECIPE_UPSTREAM_VERSION_pn-gtk-engines = "2.91.1"
106RECIPE_UPSTREAM_DATE_pn-gtk-engines = "Oct 9, 2010" 106RECIPE_UPSTREAM_DATE_pn-gtk-engines = "Oct 9, 2010"
107CHECK_DATE_pn-gtk-engines = "Mar 5, 2013" 107CHECK_DATE_pn-gtk-engines = "Mar 5, 2013"
@@ -120,6 +120,7 @@ RECIPE_UPSTREAM_VERSION_pn-jpeg = "9"
120RECIPE_UPSTREAM_DATE_pn-jpeg = "Jan 13, 2013" 120RECIPE_UPSTREAM_DATE_pn-jpeg = "Jan 13, 2013"
121CHECK_DATE_pn-jpeg = "Mar 5, 2013" 121CHECK_DATE_pn-jpeg = "Mar 5, 2013"
122RECIPE_NO_UPDATE_REASON_pn-jpeg = "webkit-gtk 1.8.3 doesn't work with jpeg 9" 122RECIPE_NO_UPDATE_REASON_pn-jpeg = "webkit-gtk 1.8.3 doesn't work with jpeg 9"
123RECIPE_NO_UPDATE_REASON_pn-kconfig-frontends = "PRS Reports Incorrectly"
123RECIPE_NO_UPDATE_REASON_pn-kernelshark = "0.2 is the latest version." 124RECIPE_NO_UPDATE_REASON_pn-kernelshark = "0.2 is the latest version."
124RECIPE_UPSTREAM_VERSION_pn-keymaps = "1.0" 125RECIPE_UPSTREAM_VERSION_pn-keymaps = "1.0"
125RECIPE_UPSTREAM_DATE_pn-keymaps = "n/a" 126RECIPE_UPSTREAM_DATE_pn-keymaps = "n/a"
@@ -168,12 +169,14 @@ RECIPE_UPSTREAM_VERSION_pn-module-init-tools = "3.15"
168CHECK_DATE_pn-module-init-tools = "Aug 31, 2012" 169CHECK_DATE_pn-module-init-tools = "Aug 31, 2012"
169RECIPE_UPSTREAM_DATE_pn-modutils-initscripts = "n/a" 170RECIPE_UPSTREAM_DATE_pn-modutils-initscripts = "n/a"
170RECIPE_NO_UPDATE_REASON_pn-mpeg2dec = "Why are we currently at 0.4.1?" 171RECIPE_NO_UPDATE_REASON_pn-mpeg2dec = "Why are we currently at 0.4.1?"
172RECIPE_NO_UPDATE_REASON_pn-mx-1.0 = "PRS 1.99 is dev version"
171RECIPE_UPSTREAM_VERSION_pn-ofono = "1.6" 173RECIPE_UPSTREAM_VERSION_pn-ofono = "1.6"
172RECIPE_UPSTREAM_DATE_pn-ofono="Apr 20, 2012" 174RECIPE_UPSTREAM_DATE_pn-ofono="Apr 20, 2012"
173CHECK_DATE_pn-ofono = "Aug 31, 2012" 175CHECK_DATE_pn-ofono = "Aug 31, 2012"
174RECIPE_NO_UPDATE_REASON_pn-openssl = "1.0.1 is beta 1.0.0c is latest" 176RECIPE_NO_UPDATE_REASON_pn-openssl = "1.0.1 is beta 1.0.0c is latest"
175RECIPE_UPSTREAM_DATE_pn-opkg-collateral = "n/a" 177RECIPE_UPSTREAM_DATE_pn-opkg-collateral = "n/a"
176RECIPE_UPSTREAM_VERSION_pn-opkg = "0.1.8" 178RECIPE_UPSTREAM_VERSION_pn-opkg = "0.1.8"
179RECIPE_NO_UPDATE_REASON_pn-oprofileui-server = "PRS Reports Incorrectly"
177CHECK_DATE_pn-opkg = "Aug 31, 2012" 180CHECK_DATE_pn-opkg = "Aug 31, 2012"
178RECIPE_UPSTREAM_DATE_pn-opkg = "Feb 01, 2010" 181RECIPE_UPSTREAM_DATE_pn-opkg = "Feb 01, 2010"
179RECIPE_NO_UPDATE_REASON_pn-pkgconfig = "removes glib-conf, adds circular depends" 182RECIPE_NO_UPDATE_REASON_pn-pkgconfig = "removes glib-conf, adds circular depends"
@@ -196,6 +199,7 @@ RECIPE_UPSTREAM_VERSION_pn-rpm = "5.4.10"
196RECIPE_UPSTREAM_DATE_pn-rpm = "Jul 06, 2012" 199RECIPE_UPSTREAM_DATE_pn-rpm = "Jul 06, 2012"
197CHECK_DATE_pn-rpm = "Sep 03, 2012" 200CHECK_DATE_pn-rpm = "Sep 03, 2012"
198RECIPE_UPSTREAM_VERSION_pn-run-postinsts = "check" 201RECIPE_UPSTREAM_VERSION_pn-run-postinsts = "check"
202RECIPE_NO_UPDATE_REASON_pn-sato-screenshot = "PRS Reports Incorrectly"
199RECIPE_NO_UPDATE_REASON_pn-socat = "2.0.0 is beta" 203RECIPE_NO_UPDATE_REASON_pn-socat = "2.0.0 is beta"
200RECIPE_UPSTREAM_VERSION_pn-sqlite3 = "3.7.14.1" 204RECIPE_UPSTREAM_VERSION_pn-sqlite3 = "3.7.14.1"
201RECIPE_UPSTREAM_DATE_pn-sqlite3 = "Oct 22, 2012" 205RECIPE_UPSTREAM_DATE_pn-sqlite3 = "Oct 22, 2012"
@@ -226,6 +230,7 @@ RECIPE_UPSTREAM_VERSION_pn-usbinit = "n/a"
226RECIPE_UPSTREAM_VERSION_pn-usbutils = "006" 230RECIPE_UPSTREAM_VERSION_pn-usbutils = "006"
227RECIPE_UPSTREAM_DATE_pn-usbutils = "Jul 06, 2012" 231RECIPE_UPSTREAM_DATE_pn-usbutils = "Jul 06, 2012"
228CHECK_DATE_pn-usbutils = "Sep 03, 2012" 232CHECK_DATE_pn-usbutils = "Sep 03, 2012"
233RECIPE_NO_UPDATE_REASON_pn-vte = "Pending Glib-2.0 Update"
229RECIPE_UPSTREAM_VERSION_pn-webkit-gtk = "1.10.2" 234RECIPE_UPSTREAM_VERSION_pn-webkit-gtk = "1.10.2"
230RECIPE_UPSTREAM_DATE_pn-webkit-gtk = "Dec 12, 2012" 235RECIPE_UPSTREAM_DATE_pn-webkit-gtk = "Dec 12, 2012"
231CHECK_DATE_pn-webkit-gtk = "Mar 5, 2013" 236CHECK_DATE_pn-webkit-gtk = "Mar 5, 2013"