summaryrefslogtreecommitdiffstats
path: root/meta-yocto/conf/distro/poky-lsb.conf
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2015-05-01 21:58:50 (GMT)
committerRichard Purdie <richard.purdie@linuxfoundation.org>2015-05-03 10:43:52 (GMT)
commita2d770b58a33e293a2e3a0aeb7ee4772b37a1ea9 (patch)
treec323a55d5773ebf21db6c21162dcb332b516c9ff /meta-yocto/conf/distro/poky-lsb.conf
parent6773af5d8c501b3938d0d03287c2f1719080c7c8 (diff)
downloadpoky-a2d770b58a33e293a2e3a0aeb7ee4772b37a1ea9.tar.gz
poky-lsb: Select that latest LTSI, not a version which doesn't exist
This fixes warnings in lsb builds. (From meta-yocto rev: 09cadd509b8cdbe02631646f7925f3fc76aa6299) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-yocto/conf/distro/poky-lsb.conf')
-rw-r--r--meta-yocto/conf/distro/poky-lsb.conf2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-yocto/conf/distro/poky-lsb.conf b/meta-yocto/conf/distro/poky-lsb.conf
index a9030a2..6f2be80 100644
--- a/meta-yocto/conf/distro/poky-lsb.conf
+++ b/meta-yocto/conf/distro/poky-lsb.conf
@@ -12,4 +12,4 @@ PREFERRED_PROVIDER_virtual/libx11 = "libx11"
12KERNEL_FEATURES_append_pn-linux-yocto = " features/nfsd/nfsd-enable.scc" 12KERNEL_FEATURES_append_pn-linux-yocto = " features/nfsd/nfsd-enable.scc"
13 13
14# Use the LTSI Kernel for LSB Testing 14# Use the LTSI Kernel for LSB Testing
15PREFERRED_VERSION_linux-yocto_linuxstdbase ?= "3.10%" 15PREFERRED_VERSION_linux-yocto_linuxstdbase ?= "3.14%"