summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2019-10-02 14:01:39 (GMT)
committerRichard Purdie <richard.purdie@linuxfoundation.org>2019-10-02 19:22:25 (GMT)
commit03d4d9d68f675325c874cff26cf442ab138fda20 (patch)
treed64de0b6b93733bc31a43431afd35cd9b734dd74
parenta558e507ae15d01d033fc191b447861f667451f0 (diff)
downloadpoky-uninative-2.7.tar.gz
bitbake: bitbake: Bump verison 1.43.1 -> 1.43.2uninative-2.7
This allows metadata to depend on SignatureGeneratorUniHashMixIn which was recently added. (Bitbake rev: f0f814407fdd2fffa7071c36c011b489bfcd53da) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rwxr-xr-xbitbake/bin/bitbake2
-rw-r--r--bitbake/lib/bb/__init__.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/bitbake/bin/bitbake b/bitbake/bin/bitbake
index 4834a71..778b1d6 100755
--- a/bitbake/bin/bitbake
+++ b/bitbake/bin/bitbake
@@ -26,7 +26,7 @@ from bb.main import bitbake_main, BitBakeConfigParameters, BBMainException
26if sys.getfilesystemencoding() != "utf-8": 26if sys.getfilesystemencoding() != "utf-8":
27 sys.exit("Please use a locale setting which supports UTF-8 (such as LANG=en_US.UTF-8).\nPython can't change the filesystem locale after loading so we need a UTF-8 when Python starts or things won't work.") 27 sys.exit("Please use a locale setting which supports UTF-8 (such as LANG=en_US.UTF-8).\nPython can't change the filesystem locale after loading so we need a UTF-8 when Python starts or things won't work.")
28 28
29__version__ = "1.43.1" 29__version__ = "1.43.2"
30 30
31if __name__ == "__main__": 31if __name__ == "__main__":
32 if __version__ != bb.__version__: 32 if __version__ != bb.__version__:
diff --git a/bitbake/lib/bb/__init__.py b/bitbake/lib/bb/__init__.py
index 322a1e0..f899691 100644
--- a/bitbake/lib/bb/__init__.py
+++ b/bitbake/lib/bb/__init__.py
@@ -9,7 +9,7 @@
9# SPDX-License-Identifier: GPL-2.0-only 9# SPDX-License-Identifier: GPL-2.0-only
10# 10#
11 11
12__version__ = "1.43.1" 12__version__ = "1.43.2"
13 13
14import sys 14import sys
15if sys.version_info < (3, 4, 0): 15if sys.version_info < (3, 4, 0):