summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support
Commit message (Collapse)AuthorAgeFilesLines
* libxml2/libxslt: Don't depend on ansidecl.h headerRichard Purdie2012-12-071-1/+6
| | | | | | | | | | | | | | | | We don't DEPEND on binutils for ansidecl.h so ensure we should never use the header. This makes builds determinstic and means something like: bitbake binutils bitbake libxml2 -c configure bitbake binutils -c clean bitbake libxml2 doen't fail to build. (From OE-Core rev: 54d27bbc26d1e45e51ee8ef0f051a2bd8f627cc0) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libproxy: Fix for CVE-2012-4504yanjun.zhu2012-12-072-0/+30
| | | | | | | | | | | | | | | | | | | Reference:https://code.google.com/p/libproxy/source/detail?r=853 Stack-based buffer overflow in the url::get_pac function in url.cpp in libproxy 0.4.x before 0.4.9 allows remote servers to have an unspecified impact via a large proxy.pac file. http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-4504 [YOCTO #3487] Fixes denzil [YOCTO #3511] (From OE-Core rev: 543d608ae6251956b84e6423ec66f146f926d4b8) Signed-off-by: yanjun.zhu <yanjun.zhu@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gnutls: Update SRC_URI to use GNU_MIRRORDarren Hart2012-10-101-2/+2
| | | | | | | | | | | | The current SRC_URI fails. Update it with the GNU_MIRROR SRC_URI from upstream commit 753b22012f10c393c191d3116b9d38ee4be6d112. (From OE-Core rev: 8430748e838872b22fe0e83a7dbf3a2a5b1faba2) Signed-off-by: Darren Hart <dvhart@linux.intel.com> CC: John Howard <john.howard@intel.com> CC: Scott Garman <scott.a.garman@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* curl: Use gnutls for target and openssl for nativeSaul Wold2012-08-211-7/+6
| | | | | | | | | | Since gnutls is available on the target use it, but we do not build gnutls for the native side as it adds too many dependecies, so use openssl. (From OE-Core rev: 0dc6543a2d898d381c287d6b7becfc8fb8f279c0) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* curl: enable ssl supportSaul Wold2012-08-211-5/+5
| | | | | | | | | | | | | This patch enables ssl support for curl to allow git to clone from https / ssl sites. We do not want to enable gnutls for native or nativesdk, as it adds additional dependency and increase build time [YOCTO #2532] (From OE-Core rev: 9f7e9fb6cd08b3048e97dd1011f0510416beb103) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* shared-mime-info: fix build race conditionJoe Slater2012-06-142-2/+24
| | | | | | | | | | | | | The definition of install-data-hook in Makefile.am leads to multiple, overlapping, executions of the install-binPROGRAMS target. We modify the definition to avoid that. (From OE-Core rev: d8a09cb17f2f3b43718ba354da7368a2ed793766) Signed-off-by: Joe Slater <jslater@windriver.com> Signed-off-by: Mark Hatle <mark.hatle@windriver.com> Signed-off-by: Elizabeth Flanagan <elizabeth.flanagan@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* beecrypt: disable javaJesse Zhang2012-06-141-2/+2
| | | | | | | | | | | If java is installed on host, beecrypt will attempt to use it. (From OE-Core rev: 4d2ff0a69692f54313ffa9dc83d0e4a2ddba47c3) Signed-off-by: Jesse Zhang <sen.zhang@windriver.com> Signed-off-by: Mark Hatle <mark.hatle@windriver.com> Signed-off-by: Elizabeth Flanagan <elizabeth.flanagan@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gnupg: disable CCID driverTom Zanussi2012-06-141-2/+3
| | | | | | | | | | | | | | | | | | | | | | | The CCID driver driver is apparently unnecessary, so disable it. Also remove the associated libusb dependency, since that won't be needed either. According to Scott Garman <scott.a.garman@intel.com>: I'd just note that the CCID smartcard reader is a specific piece of hardware that is unlikely to be used in a majority of our use cases. (From OE-Core rev: 2fcd564b5395950f480a288d434c64c8fee65ece) Signed-off-by: Tom Zanussi <tom.zanussi@intel.com> Signed-off-by: Elizabeth Flanagan <elizabeth.flanagan@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org> Resolved merge conflicts when importing from oe-core master. Signed-off-by: Scott Garman <scott.a.garman@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gnupg: add libusb to DEPENDSTom Zanussi2012-06-141-2/+2
| | | | | | | | | | | | | | | | | | | | gnupg apparently depends on libusb: | error: Failed dependencies: | libusb-0.1-4 >= 0.1.3 is needed by gnupg-2.0.18-r1.core2 So add libusb to gnupg DEPENDS. (From OE-Core rev: 1a76f50c1f159477a86dc7a6cb95873cee05d9e6) Signed-off-by: Tom Zanussi <tom.zanussi@intel.com> Signed-off-by: Elizabeth Flanagan <elizabeth.flanagan@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org> Resolved merge conflicts when importing from oe-core master. Signed-off-by: Scott Garman <scott.a.garman@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* boost: Ensure we use our user-config.jam fileSaul Wold2012-05-311-1/+2
| | | | | | | | | | | | | This change ensures we use the user-config.jam Configuration that we created and will not use anything from the user's home directory. [YOCTO #2302] (From OE-Core rev: f246e467b8513f1c1c33b5e7462ae6478754d531) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libproxy: fix compilation with gcc 4.7Nitin A Kamble2012-05-312-1/+32
| | | | | | | (From OE-Core rev: 6689c52eb13430593d6afe48dba3973467cd2404) Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* bdwgc: Set ARM_INSTRUCTION_SET to "arm"Ken Werner2012-05-311-0/+2
| | | | | | | | | | | | | The bdwgc recipe uses a version of libatomic that fails when building in Thumb mode. This has been fixed upstream already. The pulseaudio/libatomics-ops_1.2.bb has the same issue and sets the ARM_INSTRUCTION_SET to "arm" (probably until a new version gets pulled in). This patch applies the same workaround to the bdwgc/bdwgc_20110107.bb recipe. (From OE-Core rev: 544fe63b6a861129ea15f4cd37952e513ab0013e) Signed-off-by: Ken Werner <ken.werner@linaro.org> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libproxy: remove dependency on gconf when x11 not in DISTRO_FEATURESPaul Eggleton2012-04-171-2/+2
| | | | | | | | | | | | | | This allows libzypp to successfully build when x11 is not in DISTRO_FEATURES (avoiding the libzypp -> libproxy -> gconf -> gtk+ dependency chain which without X results in gtk+ failing at do_configure). Fixes [YOCTO #2320]. (From OE-Core rev: 973351cf2e338f07c11395d494193e9c62857f2d) Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libproxy: Allow to build in non-gplv3 configurationRichard Purdie2012-04-171-0/+6
| | | | | | (From OE-Core rev: 89788fbd10fdfbbe54927339d7ec516d0e4d7ef5) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* nspr: fix package splitingDexuan Cui2012-04-141-3/+4
| | | | | | | | | | | | Here /usr/lib/lib*.so files are binaries rather than symbol links. We should package them into ${PN} rather than ${PN}-dev, or else, when a package, that rdepends on nspr, is packaged, we get a "non-dev package rdepends on nspr-dev" ERROR. (From OE-Core rev: be298b6f0168bbd6baf90602da35904c441deade) Signed-off-by: Dexuan Cui <dexuan.cui@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* createrepo: Python scripts should use the python interpreter from envAndrei Gherzan2012-04-132-1/+49
| | | | | | | | | | | | | | Added path to modify the hardcoded path of python interpreter from python scripts. The python interpreter should be the one from native sysroot and not the one from host machine. [YOCTO #2134] (From OE-Core rev: 164475b9669dc99c14461e1d749ec0626c62cb71) Signed-off-by: Andrei Gherzan <andrei@gherzan.ro> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* boost: fix re-execution of taskVenkata ramana gollamudi2012-04-131-1/+5
| | | | | | | | | | | | | | | | | After building boost package, re-execution of boostconfig task followed by re-execution of compile task is giving following error "error: duplicate initialization of gcc with the following parameters" during compilation It is because multiple entries of gcc are being added during boostconfig re-execution there by failing the compilation. The patch fixes adding multiple "Using gcc" entries into /tools/build/v2/user-config.jam [Yocto #2194] (From OE-Core rev: 291e20a51544c640d07767d1dc32d762f4370f41) Signed-off-by: Venkata Ramana Gollamudi <ramana.gollamudi@huawei.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* PR bump packages with gdbm in DEPENDSAndrei Gherzan2012-04-131-1/+1
| | | | | | | | | | This is done because of this change in gdbm: "gdbm: Package compat libs in gdbm-compat" (From OE-Core rev: b91d8a07f736b7698650d25609245c89e0ed73d5) Signed-off-by: Andrei Gherzan <andrei@gherzan.ro> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gdbm: Package compat libs in gdbm-compatAndrei Gherzan2012-04-131-1/+6
| | | | | | | | | | In order to avoid breaking packages which depend on old package name libgdbm4 (>= 1.10), compat libs are packaged into a separate package named gdbm-compat. (From OE-Core rev: 703d7efdf7679040f19430458cd575cded5c600e) Signed-off-by: Andrei Gherzan <andrei@gherzan.ro> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libunistring: Fix parallel make issue1.2_M4.rc3.1Richard Purdie2012-04-122-2/+29
| | | | | | | | See patch header for the full description of the parallel make issue this resolves. (From OE-Core rev: 1b576a2412647fbbf0a17e95171efdc458f4be16) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gdbm: Activate -enable-libgdbm-compat and add symlinks to headers in ↵Andrei Gherzan2012-04-061-1/+12
| | | | | | | | | | | | | | | | include/gdbm ndbm.h is needed by python for dbm module. This is why -enable-libgdbm-compat was added to configure. The second change is because python is looking for the gdbm headers in include/gdbm. The easiest way to solve this issue is to add symlinks in include/gdbm. [YOCTO #1937] (From OE-Core rev: e4d2ee00419f675ba8b7fb5d75256762253d8b32) Signed-off-by: Andrei Gherzan <andrei@gherzan.ro> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* nspr 4.8.9: failed to build on x86_64 boardRobert Yang2012-03-273-1/+116
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | nspr failed to build on x86_64 board(e.g., qemux86-64): x86_64-poky-linux-gcc -m64 ... -m32 ... ... fatal error: gnu/stubs-32.h: No such file or directory This is because there are both '-m64' and '-m32' in gcc's options, and the later one is used, but what we need is '-m64' since it is x86_64, this is caused by an incorrect logic in configure.in, we should assume that the pkg uses 64bit when target_cpu is x86_64 (it has two options: --enable-n32 and --enable-64bit, both of them are not set by default), we only can assume that the pkg uses 32bit when USE_N32 is set. But what it did was that assumed 32bit when target_cpu was x86_64 unless --enable-64bit was set, this seems unreasonable and caused the "gcc -m64 -m32" error. Some had noticed this error before: https://lists.yoctoproject.org/pipermail/poky/2011-May/005799.html NOTE: * Both fix configure and configure.in since we can't run the "autoreconf" for nsrp, please see more explanation in trickly-fix-build-on-x86_64.patch. * Also fixed powerpc64, this is just fixed by conclusion since we don't suport ppc64. [YOCTO #2179] (From OE-Core rev: 1d8fea3b9c9dd8f3e2b72ee8c8a9b834f4a3d729) Signed-off-by: Robert Yang <liezhi.yang@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* taglib: Refresh patch after recent accidental breakageRichard Purdie2012-03-231-8/+8
| | | | | | (From OE-Core rev: 7ad7c837bac0cd086098be0d7cdf5cd8388a8696) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* nativesdk/misc: set PKGSUFFIX for correct variable name expansion.Lianhao Lu2012-03-231-1/+1
| | | | | | | | | | | Set PKGSUFFIX in nativesdk.bbclass for correct variable name expansion. This would fix bunch of "not shipped" packaging warnings in "-nativesdk" recipes. And also bumping the corresponding PR. (From OE-Core rev: c69268305e6f814800b64f3a4be724c40b41108c) Signed-off-by: Lianhao Lu <lianhao.lu@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* consolekit: use systemd_unitdirAndreas Müller2012-03-221-2/+2
| | | | | | | (From OE-Core rev: 9c52e4b8d4ea63177558a096477b23e8f907ba8e) Signed-off-by: Andreas Müller <schnitzeltony@googlemail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* Fix common typoes "existant", "dependant" and variationsRobert P. J. Day2012-03-221-1/+1
| | | | | | | | | | Fix a couple common typoes, all contained within comments so there should be no effect on functionality. (From OE-Core rev: dc52c3cbf3a7b7242d53019f7643495eb40c0566) Signed-off-by: Robert P. J. Day <rpjday@crashcourse.ca> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gnutls: Update to 2.12.17Saul Wold2012-03-216-3/+3
| | | | | | | (From OE-Core rev: bb7e461b08783a2acfef2f13b577ca9109c065fd) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* apr: upgrade to 1.4.6Shane Wang2012-03-211-3/+3
| | | | | | | (From OE-Core rev: f79819fe3d78c1da74753174efbc2fb2b1239da0) Signed-off-by: Shane Wang <shane.wang@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* curl: upgrade to 7.24.0Shane Wang2012-03-211-3/+3
| | | | | | | (From OE-Core rev: ade51262effbf809c23bcf879ba43b7945e459ff) Signed-off-by: Shane Wang <shane.wang@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gmp: upgrade from 5.0.3 to 5.0.4Nitin A Kamble2012-03-152-98/+3
| | | | | | | | | gmp_bugfix.patch : removed this patch as it is in upstream now (From OE-Core rev: 92c43229e202d0115ae68e3ab5c6eecde32ea822) Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* PR bump for all recipes that DEPEND on ncursesScott Garman2012-03-153-3/+3
| | | | | | | | | | The packaging changes to ncurses could break package feeds, so bump the PR on everythong that DEPENDS on ncurses. (From OE-Core rev: be92256917c157284ef8370bb93bbf443849b2e1) Signed-off-by: Scott Garman <scott.a.garman@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gpgme: fix packaging warningsSaul Wold2012-03-151-1/+5
| | | | | | | | | | Use rmdir since it is currently empty, and we can catch if it gets used later (From OE-Core rev: f38a80cc0cb4affab22080ead179b55d5a665ee6) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libxslt: Fix unpackaged directory warningRichard Purdie2012-03-131-1/+2
| | | | | | | | | | | | | Fixes the warning: WARNING: For recipe libxslt, the following files/directories were installed but not shipped in any package: WARNING: /usr/lib/libxslt-plugins It makes sense for the package to own the plugins directory. (From OE-Core rev: 9be4f5f6e0e28429b1a0c04561bfb79b54f0599d) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* boost: Correct license name BSL-1 -> BSL-1.0Richard Purdie2012-03-131-2/+2
| | | | | | (From OE-Core rev: fe8282824f54fd49a9b53d63b45c76132c3dc04f) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* bzip2: split into binary and library packagesAndreas Oberritter2012-03-083-2/+3
| | | | | | | | | | * Create libbz2 (and -dev, -staticdev), which can be installed without the bzip2 executables. (From OE-Core rev: e27af1f273e9a7348dd8f5542df9206acd9210f3) Signed-off-by: Andreas Oberritter <obi@opendreambox.org> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* meta: Replace bb.data.expand(xxx, d) -> d.expand(xxx)Richard Purdie2012-03-051-1/+1
| | | | | | | | sed \ -e 's:bb.data.\(expand([^,()]*\), *\([^) ]*\) *):\2.\1):g' \ -i `grep -ril bb.data.expand *` Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* meta: Convert getVar/getVarFlag(xxx, 1) -> (xxx, True)Richard Purdie2012-03-051-2/+2
| | | | | | | | | | | | Using "1" with getVar is bad coding style and "True" is preferred. This patch is a sed over the meta directory of the form: sed \ -e 's:\(\.getVar([^,()]*, \)1 *):\1True):g' \ -e 's:\(\.getVarFlag([^,()]*, [^,()]*, \)1 *):\1True):g' \ -i `grep -ril getVar *` Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libproxy: Fix build errors due to missing prototypesKhem Raj2012-03-012-2/+26
| | | | | | | | | | | g++ really does not like the missing prototypes here we were missing close() and read() so include unistd.h to get them (From OE-Core rev: f32b30ef4711fe602a11549f77be06a0eef2fc0d) Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libskba: Fix for multilibZhai Edwin2012-02-281-1/+1
| | | | | | | (From OE-Core rev: 5cf9c308756017648692d2559ec5cd432fbd5a5a) Signed-off-by: Zhai Edwin <edwin.zhai@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gnupg: Fix for multilibZhai Edwin2012-02-281-1/+1
| | | | | | | (From OE-Core rev: a1db815957a0409255c517d3a35382ee704c8390) Signed-off-by: Zhai Edwin <edwin.zhai@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* sqlite3: Update to version 3.7.10Saul Wold2012-02-282-11/+11
| | | | | | | (From OE-Core rev: faf0fd34c65f2f715aad26676b4af74a2badabd6) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* boost: Update to version 1.49.0Saul Wold2012-02-281-2/+2
| | | | | | | (From OE-Core rev: db7d0089205124d2c537bd3185444581a7a351fa) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gnupg: Add missing patch for curl_typeof_fixSaul Wold2012-02-281-0/+27
| | | | | | | | | Seems the wrong commit was grabbed and missed this patch (From OE-Core rev: 347426ca3dbe06df1d1b0976a81e96cf6238af21) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* More quoting fixesMartin Jansa2012-02-262-2/+2
| | | | | | | | | | * We have various variables which are either not quoted at all or are half quoted. This patch fixes the bad exmaples so everything is consistent. (From OE-Core rev: 960ee8076e860353a05eb2eb7f825a455c54698d) Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* gnupg: Update checksum, fix configure and compliation issuesSaul Wold2012-02-262-8/+26
| | | | | | | | | | | | | | This recipe was added, but did not have the correct checksum information for the LIC_FILES_CHKSUM or the SRC_URI. Also disable Documetnation for now due to older autotools issue. [YOCTO #1966] (From OE-Core rev: e8c02ead5ce130492eb11457f58cc4d28a330132) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* mpfr: add patch to fix build for thumbMartin Jansa2012-02-242-2/+43
| | | | | | | (From OE-Core rev: 68bc9416d9e4beb027133e151b1bb3ecadd2ee26) Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libfm: Fix packaging and dependency issuesRichard Purdie2012-02-241-2/+10
| | | | | | | | | | | | | | | | | Add missing pango and glib-2.0 dependencies. Fix QA warnings: WARNING: For recipe libfm, the following files/directories were installed but not shipped in any package: WARNING: /usr/lib/gio WARNING: /usr/lib/gio/modules WARNING: /usr/share/mime WARNING: /usr/share/mime/packages WARNING: /usr/share/mime/packages/libfm.xml (From OE-Core rev: f6f527694e4f896b5d8a649f0b12f5b437c27cd1) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libgcrypt: Fix unpackaged file warningRichard Purdie2012-02-241-0/+3
| | | | | | | | | WARNING: For recipe libgcrypt, the following files/directories were installed but not shipped in any package: WARNING: /usr/sbin (From OE-Core rev: db3d5baa07ce8c81d229fdea4d80671768efa7a3) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libusb-compat: Address unpackaged files warningRichard Purdie2012-02-241-2/+2
| | | | | | | | | WARNING: For recipe libusb-compat, the following files/directories were installed but not shipped in any package: WARNING: /lib/libusb.la (From OE-Core rev: 019747e5fe834092731cdb2987d9c6e1f7fd1cc1) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
* libusb1: Address unpackaged files warningRichard Purdie2012-02-241-2/+2
| | | | | | | | | WARNING: For recipe libusb1, the following files/directories were installed but not shipped in any package: WARNING: /lib/libusb-1.0.la (From OE-Core rev: 3155ace4bd2c9ba0ecb0db4c65778601eb5ed186) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>