summaryrefslogtreecommitdiffstats
path: root/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb')
-rw-r--r--scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb23
1 files changed, 0 insertions, 23 deletions
diff --git a/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb b/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
deleted file mode 100644
index e534d36d14..0000000000
--- a/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
+++ /dev/null
@@ -1,23 +0,0 @@
1# yocto-bsp-filename {{=example_recipe_name}}_0.1.bb
2#
3# This file was derived from the 'Hello World!' example recipe in the
4# Yocto Project Development Manual.
5#
6
7SUMMARY = "Simple helloworld application"
8SECTION = "examples"
9LICENSE = "MIT"
10LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
11
12SRC_URI = "file://helloworld.c"
13
14S = "${WORKDIR}"
15
16do_compile() {
17 ${CC} ${LDFLAGS} helloworld.c -o helloworld
18}
19
20do_install() {
21 install -d ${D}${bindir}
22 install -m 0755 helloworld ${D}${bindir}
23}