summaryrefslogtreecommitdiffstats
path: root/openembedded/packages/loudmouth/loudmouth_1.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'openembedded/packages/loudmouth/loudmouth_1.0.1.bb')
-rwxr-xr-xopenembedded/packages/loudmouth/loudmouth_1.0.1.bb7
1 files changed, 7 insertions, 0 deletions
diff --git a/openembedded/packages/loudmouth/loudmouth_1.0.1.bb b/openembedded/packages/loudmouth/loudmouth_1.0.1.bb
index a9264e0b75..ca8dd27778 100755
--- a/openembedded/packages/loudmouth/loudmouth_1.0.1.bb
+++ b/openembedded/packages/loudmouth/loudmouth_1.0.1.bb
@@ -2,8 +2,15 @@ LICENSE = "LGPL"
2DEPENDS = "glib-2.0 gnutls" 2DEPENDS = "glib-2.0 gnutls"
3MAINTAINER = "Chris Lord <chris@openedhand.com>" 3MAINTAINER = "Chris Lord <chris@openedhand.com>"
4DESCRIPTION = "Loudmouth is a lightweight and easy-to-use C library for programming with the Jabber protocol." 4DESCRIPTION = "Loudmouth is a lightweight and easy-to-use C library for programming with the Jabber protocol."
5PR = "r1"
5 6
6SRC_URI = "http://ftp.imendio.com/pub/imendio/${PN}/src/${PN}-${PV}.tar.gz" 7SRC_URI = "http://ftp.imendio.com/pub/imendio/${PN}/src/${PN}-${PV}.tar.gz"
7 8
8inherit autotools pkgconfig 9inherit autotools pkgconfig
9 10
11do_stage() {
12 oe_libinstall -so -C loudmouth libloudmouth-1 ${STAGING_LIBDIR}
13
14 install -d ${STAGING_INCDIR}/${PN}/
15 install -m 0644 ${S}/${PN}/*.h ${STAGING_INCDIR}/${PN}/
16}