diff options
Diffstat (limited to 'openembedded/packages/contacts')
-rwxr-xr-x | openembedded/packages/contacts/contacts_0.1.bb | 21 | ||||
-rwxr-xr-x | openembedded/packages/contacts/contacts_svn.bb | 22 | ||||
-rw-r--r-- | openembedded/packages/contacts/files/index.theme | 654 |
3 files changed, 14 insertions, 683 deletions
diff --git a/openembedded/packages/contacts/contacts_0.1.bb b/openembedded/packages/contacts/contacts_0.1.bb index f2b81cbd8a..cf025259f2 100755 --- a/openembedded/packages/contacts/contacts_0.1.bb +++ b/openembedded/packages/contacts/contacts_0.1.bb | |||
@@ -3,29 +3,22 @@ SECTION = "x11" | |||
3 | DEPENDS = "glib-2.0 gtk+ libglade eds-dbus" | 3 | DEPENDS = "glib-2.0 gtk+ libglade eds-dbus" |
4 | MAINTAINER = "Chris Lord <chris@openedhand.com>" | 4 | MAINTAINER = "Chris Lord <chris@openedhand.com>" |
5 | DESCRIPTION = "Contacts is an address-book application." | 5 | DESCRIPTION = "Contacts is an address-book application." |
6 | PR = "r1" | ||
6 | 7 | ||
7 | SRC_URI = "svn://svn.o-hand.com/repos/${PN}/tags;module=release-0.1;proto=http \ | 8 | SRC_URI = "svn://svn.o-hand.com/repos/${PN}/tags;module=release-0.1;proto=http \ |
8 | file://stock_contact.png \ | 9 | file://stock_contact.png \ |
9 | file://stock_person.png \ | 10 | file://stock_person.png" |
10 | file://index.theme" | ||
11 | 11 | ||
12 | inherit autotools pkgconfig | 12 | inherit autotools pkgconfig |
13 | 13 | ||
14 | S = "${WORKDIR}/release-0.1" | 14 | S = "${WORKDIR}/release-0.1" |
15 | 15 | ||
16 | do_install_append () { | 16 | do_install_append () { |
17 | install -d ${D}/${datadir}/icons/hicolor/48x48/stock/net | 17 | install -d ${D}/${datadir}/pixmaps |
18 | install -d ${D}/${datadir}/icons/hicolor/48x48/stock/generic | 18 | install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/pixmaps |
19 | 19 | install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/pixmaps | |
20 | install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/icons/hicolor/48x48/stock/net | ||
21 | install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/icons/hicolor/48x48/stock/generic | ||
22 | install -m 0644 ${WORKDIR}/index.theme ${D}/${datadir}/icons/hicolor | ||
23 | } | 20 | } |
24 | 21 | ||
25 | FILES_${PN} += "${datadir}/icons/hicolor/48x48/stock/*/*.png \ | 22 | FILES_${PN} += "${datadir}/pixmaps/stock_contact.png \ |
26 | ${datadir}/icons/hicolor/index.theme" | 23 | ${datadir}/pixmaps/stock_person.png" |
27 | |||
28 | pkg_postinst_${PN} () { | ||
29 | gtk-update-icon-cache /usr/share/icons/hicolor | ||
30 | } | ||
31 | 24 | ||
diff --git a/openembedded/packages/contacts/contacts_svn.bb b/openembedded/packages/contacts/contacts_svn.bb index cf86bffd1f..2783a48b97 100755 --- a/openembedded/packages/contacts/contacts_svn.bb +++ b/openembedded/packages/contacts/contacts_svn.bb | |||
@@ -5,14 +5,13 @@ RDEPENDS = "gnome-vfs-plugin-file" | |||
5 | RRECOMMENDS = "gnome-vfs-plugin-http" | 5 | RRECOMMENDS = "gnome-vfs-plugin-http" |
6 | MAINTAINER = "Chris Lord <chris@openedhand.com>" | 6 | MAINTAINER = "Chris Lord <chris@openedhand.com>" |
7 | DESCRIPTION = "Contacts is an address-book application." | 7 | DESCRIPTION = "Contacts is an address-book application." |
8 | PR = "r4" | 8 | PR = "r5" |
9 | 9 | ||
10 | PV = "0.1+svn-${CVSDATE}" | 10 | PV = "0.1+svn-${CVSDATE}" |
11 | 11 | ||
12 | SRC_URI = "svn://svn.o-hand.com/repos/${PN};module=trunk;proto=http \ | 12 | SRC_URI = "svn://svn.o-hand.com/repos/${PN};module=trunk;proto=http \ |
13 | file://stock_contact.png \ | 13 | file://stock_contact.png \ |
14 | file://stock_person.png \ | 14 | file://stock_person.png" |
15 | file://index.theme" | ||
16 | 15 | ||
17 | inherit autotools pkgconfig | 16 | inherit autotools pkgconfig |
18 | 17 | ||
@@ -21,18 +20,11 @@ S = "${WORKDIR}/trunk" | |||
21 | EXTRA_OECONF = "--enable-gnome-vfs" | 20 | EXTRA_OECONF = "--enable-gnome-vfs" |
22 | 21 | ||
23 | do_install_append () { | 22 | do_install_append () { |
24 | install -d ${D}/${datadir}/icons/hicolor/48x48/stock/net | 23 | install -d ${D}/${datadir}/pixmaps |
25 | install -d ${D}/${datadir}/icons/hicolor/48x48/stock/generic | 24 | install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/pixmaps |
26 | 25 | install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/pixmaps | |
27 | install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/icons/hicolor/48x48/stock/net | ||
28 | install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/icons/hicolor/48x48/stock/generic | ||
29 | install -m 0644 ${WORKDIR}/index.theme ${D}/${datadir}/icons/hicolor | ||
30 | } | 26 | } |
31 | 27 | ||
32 | FILES_${PN} += "${datadir}/icons/hicolor/48x48/stock/*/*.png \ | 28 | FILES_${PN} += "${datadir}/pixmaps/stock_contact.png \ |
33 | ${datadir}/icons/hicolor/index.theme" | 29 | ${datadir}/pixmaps/stock_person.png" |
34 | |||
35 | pkg_postinst_${PN} () { | ||
36 | gtk-update-icon-cache $D/usr/share/icons/hicolor | ||
37 | } | ||
38 | 30 | ||
diff --git a/openembedded/packages/contacts/files/index.theme b/openembedded/packages/contacts/files/index.theme deleted file mode 100644 index 4e9cf67820..0000000000 --- a/openembedded/packages/contacts/files/index.theme +++ /dev/null | |||
@@ -1,654 +0,0 @@ | |||
1 | [Icon Theme] | ||
2 | Name=Hicolor | ||
3 | Comment=Fallback icon theme | ||
4 | Hidden=true | ||
5 | Directories=192x192/apps,128x128/actions,128x128/apps,128x128/devices,128x128/filesystems,128x128/mimetypes,96x96/actions,96x96/apps,96x96/devices,96x96/filesystems,96x96/mimetypes,72x72/apps,64x64/actions,64x64/apps,64x64/devices,64x64/filesystems,64x64/mimetypes,48x48/actions,48x48/apps,48x48/devices,48x48/filesystems,48x48/mimetypes,36x36/apps,32x32/actions,32x32/apps,32x32/devices,32x32/filesystems,32x32/mimetypes,22x22/actions,22x22/apps,22x22/devices,22x22/filesystems,22x22/mimetypes,16x16/actions,16x16/apps,16x16/devices,16x16/filesystems,16x16/mimetypes,scalable/actions,scalable/apps,scalable/devices,scalable/filesystems,scalable/mimetypes,16x16/stock/chart,16x16/stock/code,16x16/stock/data,16x16/stock/document,16x16/stock/form,16x16/stock/generic,16x16/stock/image,16x16/stock/io,16x16/stock/media,16x16/stock/navigation,16x16/stock/net,16x16/stock/object,16x16/stock/table,16x16/stock/text,24x24/actions,24x24/apps,24x24/devices,24x24/filesystems,24x24/mimetypes,24x24/stock/chart,24x24/stock/code,24x24/stock/data,24x24/stock/document,24x24/stock/form,24x24/stock/generic,24x24/stock/image,24x24/stock/io,24x24/stock/media,24x24/stock/navigation,24x24/stock/net,24x24/stock/object,24x24/stock/table,24x24/stock/text,32x32/stock/chart,32x32/stock/code,32x32/stock/data,32x32/stock/document,32x32/stock/form,32x32/stock/generic,32x32/stock/image,32x32/stock/io,32x32/stock/media,32x32/stock/navigation,32x32/stock/net,32x32/stock/object,32x32/stock/table,32x32/stock/text,36x36/stock/chart,36x36/stock/code,36x36/stock/data,36x36/stock/document,36x36/stock/form,36x36/stock/generic,36x36/stock/image,36x36/stock/io,36x36/stock/media,36x36/stock/navigation,36x36/stock/net,36x36/stock/object,36x36/stock/table,36x36/stock/text,48x48/stock/chart,48x48/stock/code,48x48/stock/data,48x48/stock/document,48x48/stock/form,48x48/stock/generic,48x48/stock/image,48x48/stock/io,48x48/stock/media,48x48/stock/navigation,48x48/stock/net,48x48/stock/object,48x48/stock/table,48x48/stock/text,scalable/emblems,192x192/emblems,96x96/emblems,72x72/emblems,48x48/emblems,36x36/emblems,24x24/emblems,16x16/emblems,12x12/emblems | ||
6 | |||
7 | [16x16/actions] | ||
8 | Size=16 | ||
9 | Context=Actions | ||
10 | Type=Threshold | ||
11 | |||
12 | [16x16/apps] | ||
13 | Size=16 | ||
14 | Context=Applications | ||
15 | Type=Threshold | ||
16 | |||
17 | [16x16/devices] | ||
18 | Size=16 | ||
19 | Context=Devices | ||
20 | Type=Threshold | ||
21 | |||
22 | [16x16/filesystems] | ||
23 | Size=16 | ||
24 | Context=FileSystems | ||
25 | Type=Threshold | ||
26 | |||
27 | [16x16/mimetypes] | ||
28 | Size=16 | ||
29 | Context=MimeTypes | ||
30 | Type=Threshold | ||
31 | |||
32 | [22x22/actions] | ||
33 | Size=22 | ||
34 | Context=Actions | ||
35 | Type=Threshold | ||
36 | |||
37 | [22x22/apps] | ||
38 | Size=22 | ||
39 | Context=Applications | ||
40 | Type=Threshold | ||
41 | |||
42 | [22x22/devices] | ||
43 | Size=22 | ||
44 | Context=Devices | ||
45 | Type=Threshold | ||
46 | |||
47 | [22x22/filesystems] | ||
48 | Size=22 | ||
49 | Context=FileSystems | ||
50 | Type=Threshold | ||
51 | |||
52 | [22x22/mimetypes] | ||
53 | Size=22 | ||
54 | Context=MimeTypes | ||
55 | Type=Threshold | ||
56 | |||
57 | [24x24/actions] | ||
58 | Size=24 | ||
59 | Context=Actions | ||
60 | Type=Threshold | ||
61 | |||
62 | [24x24/apps] | ||
63 | Size=24 | ||
64 | Context=Applications | ||
65 | Type=Threshold | ||
66 | |||
67 | [24x24/devices] | ||
68 | Size=24 | ||
69 | Context=Devices | ||
70 | Type=Threshold | ||
71 | |||
72 | [24x24/filesystems] | ||
73 | Size=24 | ||
74 | Context=FileSystems | ||
75 | Type=Threshold | ||
76 | |||
77 | [24x24/mimetypes] | ||
78 | Size=24 | ||
79 | Context=MimeTypes | ||
80 | Type=Threshold | ||
81 | |||
82 | [32x32/actions] | ||
83 | Size=32 | ||
84 | Context=Actions | ||
85 | Type=Threshold | ||
86 | |||
87 | [32x32/apps] | ||
88 | Size=32 | ||
89 | Context=Applications | ||
90 | Type=Threshold | ||
91 | |||
92 | [32x32/devices] | ||
93 | Size=32 | ||
94 | Context=Devices | ||
95 | Type=Threshold | ||
96 | |||
97 | [32x32/filesystems] | ||
98 | Size=32 | ||
99 | Context=FileSystems | ||
100 | Type=Threshold | ||
101 | |||
102 | [32x32/mimetypes] | ||
103 | Size=32 | ||
104 | Context=MimeTypes | ||
105 | Type=Threshold | ||
106 | |||
107 | [36x36/apps] | ||
108 | Size=36 | ||
109 | Context=Applications | ||
110 | Type=Threshold | ||
111 | |||
112 | [48x48/actions] | ||
113 | Size=48 | ||
114 | Context=Actions | ||
115 | Type=Threshold | ||
116 | |||
117 | [48x48/apps] | ||
118 | Size=48 | ||
119 | Context=Applications | ||
120 | Type=Threshold | ||
121 | |||
122 | [48x48/devices] | ||
123 | Size=48 | ||
124 | Context=Devices | ||
125 | Type=Threshold | ||
126 | |||
127 | [48x48/filesystems] | ||
128 | Size=48 | ||
129 | Context=FileSystems | ||
130 | Type=Threshold | ||
131 | |||
132 | [48x48/mimetypes] | ||
133 | Size=48 | ||
134 | Context=MimeTypes | ||
135 | Type=Threshold | ||
136 | |||
137 | [64x64/actions] | ||
138 | Size=64 | ||
139 | Context=Actions | ||
140 | Type=Threshold | ||
141 | |||
142 | [64x64/apps] | ||
143 | Size=64 | ||
144 | Context=Applications | ||
145 | Type=Threshold | ||
146 | |||
147 | [64x64/devices] | ||
148 | Size=64 | ||
149 | Context=Devices | ||
150 | Type=Threshold | ||
151 | |||
152 | [64x64/filesystems] | ||
153 | Size=64 | ||
154 | Context=FileSystems | ||
155 | Type=Threshold | ||
156 | |||
157 | [64x64/mimetypes] | ||
158 | Size=64 | ||
159 | Context=MimeTypes | ||
160 | Type=Threshold | ||
161 | |||
162 | [72x72/apps] | ||
163 | Size=72 | ||
164 | Context=Applications | ||
165 | Type=Threshold | ||
166 | |||
167 | [96x96/actions] | ||
168 | Size=96 | ||
169 | Context=Actions | ||
170 | Type=Threshold | ||
171 | |||
172 | [96x96/apps] | ||
173 | Size=96 | ||
174 | Context=Applications | ||
175 | Type=Threshold | ||
176 | |||
177 | [96x96/devices] | ||
178 | Size=96 | ||
179 | Context=Devices | ||
180 | Type=Threshold | ||
181 | |||
182 | [96x96/filesystems] | ||
183 | Size=96 | ||
184 | Context=FileSystems | ||
185 | Type=Threshold | ||
186 | |||
187 | [96x96/mimetypes] | ||
188 | Size=96 | ||
189 | Context=MimeTypes | ||
190 | Type=Threshold | ||
191 | |||
192 | [128x128/actions] | ||
193 | Size=128 | ||
194 | Context=Actions | ||
195 | Type=Threshold | ||
196 | |||
197 | [128x128/apps] | ||
198 | Size=128 | ||
199 | Context=Applications | ||
200 | Type=Threshold | ||
201 | |||
202 | [128x128/devices] | ||
203 | Size=128 | ||
204 | Context=Devices | ||
205 | Type=Threshold | ||
206 | |||
207 | [128x128/filesystems] | ||
208 | Size=128 | ||
209 | Context=FileSystems | ||
210 | Type=Threshold | ||
211 | |||
212 | [128x128/mimetypes] | ||
213 | Size=128 | ||
214 | Context=MimeTypes | ||
215 | Type=Threshold | ||
216 | |||
217 | [192x192/apps] | ||
218 | Size=192 | ||
219 | Context=Applications | ||
220 | Type=Threshold | ||
221 | |||
222 | |||
223 | [scalable/actions] | ||
224 | MinSize=1 | ||
225 | Size=128 | ||
226 | MaxSize=256 | ||
227 | Context=Actions | ||
228 | Type=Scalable | ||
229 | |||
230 | [scalable/apps] | ||
231 | MinSize=1 | ||
232 | Size=128 | ||
233 | MaxSize=256 | ||
234 | Context=Applications | ||
235 | Type=Scalable | ||
236 | |||
237 | [scalable/devices] | ||
238 | MinSize=1 | ||
239 | Size=128 | ||
240 | MaxSize=256 | ||
241 | Context=Devices | ||
242 | Type=Scalable | ||
243 | |||
244 | [scalable/filesystems] | ||
245 | MinSize=1 | ||
246 | Size=128 | ||
247 | MaxSize=256 | ||
248 | Context=FileSystems | ||
249 | Type=Scalable | ||
250 | |||
251 | [scalable/mimetypes] | ||
252 | MinSize=1 | ||
253 | Size=128 | ||
254 | MaxSize=256 | ||
255 | Context=MimeTypes | ||
256 | Type=Scalable | ||
257 | |||
258 | [16x16/stock/chart] | ||
259 | Size=16 | ||
260 | Context=Stock | ||
261 | Type=Threshold | ||
262 | |||
263 | [16x16/stock/code] | ||
264 | Size=16 | ||
265 | Context=Stock | ||
266 | Type=Threshold | ||
267 | |||
268 | [16x16/stock/data] | ||
269 | Size=16 | ||
270 | Context=Stock | ||
271 | Type=Threshold | ||
272 | |||
273 | [16x16/stock/document] | ||
274 | Size=16 | ||
275 | Context=Stock | ||
276 | Type=Threshold | ||
277 | |||
278 | [16x16/stock/form] | ||
279 | Size=16 | ||
280 | Context=Stock | ||
281 | Type=Threshold | ||
282 | |||
283 | [16x16/stock/generic] | ||
284 | Size=16 | ||
285 | Context=Stock | ||
286 | Type=Threshold | ||
287 | |||
288 | [16x16/stock/image] | ||
289 | Size=16 | ||
290 | Context=Stock | ||
291 | Type=Threshold | ||
292 | |||
293 | [16x16/stock/io] | ||
294 | Size=16 | ||
295 | Context=Stock | ||
296 | Type=Threshold | ||
297 | |||
298 | [16x16/stock/media] | ||
299 | Size=16 | ||
300 | Context=Stock | ||
301 | Type=Threshold | ||
302 | |||
303 | [16x16/stock/navigation] | ||
304 | Size=16 | ||
305 | Context=Stock | ||
306 | Type=Threshold | ||
307 | |||
308 | [16x16/stock/net] | ||
309 | Size=16 | ||
310 | Context=Stock | ||
311 | Type=Threshold | ||
312 | |||
313 | [16x16/stock/object] | ||
314 | Size=16 | ||
315 | Context=Stock | ||
316 | Type=Threshold | ||
317 | |||
318 | [16x16/stock/table] | ||
319 | Size=16 | ||
320 | Context=Stock | ||
321 | Type=Threshold | ||
322 | |||
323 | [16x16/stock/text] | ||
324 | Size=16 | ||
325 | Context=Stock | ||
326 | Type=Threshold | ||
327 | |||
328 | [24x24/stock/chart] | ||
329 | Size=24 | ||
330 | Context=Stock | ||
331 | Type=Threshold | ||
332 | |||
333 | [24x24/stock/code] | ||
334 | Size=24 | ||
335 | Context=Stock | ||
336 | Type=Threshold | ||
337 | |||
338 | [24x24/stock/data] | ||
339 | Size=24 | ||
340 | Context=Stock | ||
341 | Type=Threshold | ||
342 | |||
343 | [24x24/stock/document] | ||
344 | Size=24 | ||
345 | Context=Stock | ||
346 | Type=Threshold | ||
347 | |||
348 | [24x24/stock/form] | ||
349 | Size=24 | ||
350 | Context=Stock | ||
351 | Type=Threshold | ||
352 | |||
353 | [24x24/stock/generic] | ||
354 | Size=24 | ||
355 | Context=Stock | ||
356 | Type=Threshold | ||
357 | |||
358 | [24x24/stock/image] | ||
359 | Size=24 | ||
360 | Context=Stock | ||
361 | Type=Threshold | ||
362 | |||
363 | [24x24/stock/io] | ||
364 | Size=24 | ||
365 | Context=Stock | ||
366 | Type=Threshold | ||
367 | |||
368 | [24x24/stock/media] | ||
369 | Size=24 | ||
370 | Context=Stock | ||
371 | Type=Threshold | ||
372 | |||
373 | [24x24/stock/navigation] | ||
374 | Size=24 | ||
375 | Context=Stock | ||
376 | Type=Threshold | ||
377 | |||
378 | [24x24/stock/net] | ||
379 | Size=24 | ||
380 | Context=Stock | ||
381 | Type=Threshold | ||
382 | |||
383 | [24x24/stock/object] | ||
384 | Size=24 | ||
385 | Context=Stock | ||
386 | Type=Threshold | ||
387 | |||
388 | [24x24/stock/table] | ||
389 | Size=24 | ||
390 | Context=Stock | ||
391 | Type=Threshold | ||
392 | |||
393 | [24x24/stock/text] | ||
394 | Size=24 | ||
395 | Context=Stock | ||
396 | Type=Threshold | ||
397 | |||
398 | [32x32/stock/chart] | ||
399 | Size=32 | ||
400 | Context=Stock | ||
401 | Type=Threshold | ||
402 | |||
403 | [32x32/stock/code] | ||
404 | Size=32 | ||
405 | Context=Stock | ||
406 | Type=Threshold | ||
407 | |||
408 | [32x32/stock/data] | ||
409 | Size=32 | ||
410 | Context=Stock | ||
411 | Type=Threshold | ||
412 | |||
413 | [32x32/stock/document] | ||
414 | Size=32 | ||
415 | Context=Stock | ||
416 | Type=Threshold | ||
417 | |||
418 | [32x32/stock/form] | ||
419 | Size=32 | ||
420 | Context=Stock | ||
421 | Type=Threshold | ||
422 | |||
423 | [32x32/stock/generic] | ||
424 | Size=32 | ||
425 | Context=Stock | ||
426 | Type=Threshold | ||
427 | |||
428 | [32x32/stock/image] | ||
429 | Size=32 | ||
430 | Context=Stock | ||
431 | Type=Threshold | ||
432 | |||
433 | [32x32/stock/io] | ||
434 | Size=32 | ||
435 | Context=Stock | ||
436 | Type=Threshold | ||
437 | |||
438 | [32x32/stock/media] | ||
439 | Size=32 | ||
440 | Context=Stock | ||
441 | Type=Threshold | ||
442 | |||
443 | [32x32/stock/navigation] | ||
444 | Size=32 | ||
445 | Context=Stock | ||
446 | Type=Threshold | ||
447 | |||
448 | [32x32/stock/net] | ||
449 | Size=32 | ||
450 | Context=Stock | ||
451 | Type=Threshold | ||
452 | |||
453 | [32x32/stock/object] | ||
454 | Size=32 | ||
455 | Context=Stock | ||
456 | Type=Threshold | ||
457 | |||
458 | [32x32/stock/table] | ||
459 | Size=32 | ||
460 | Context=Stock | ||
461 | Type=Threshold | ||
462 | |||
463 | [32x32/stock/text] | ||
464 | Size=32 | ||
465 | Context=Stock | ||
466 | Type=Threshold | ||
467 | |||
468 | [36x36/stock/chart] | ||
469 | Size=36 | ||
470 | Context=Stock | ||
471 | Type=Threshold | ||
472 | |||
473 | [36x36/stock/code] | ||
474 | Size=36 | ||
475 | Context=Stock | ||
476 | Type=Threshold | ||
477 | |||
478 | [36x36/stock/data] | ||
479 | Size=36 | ||
480 | Context=Stock | ||
481 | Type=Threshold | ||
482 | |||
483 | [36x36/stock/document] | ||
484 | Size=36 | ||
485 | Context=Stock | ||
486 | Type=Threshold | ||
487 | |||
488 | [36x36/stock/form] | ||
489 | Size=36 | ||
490 | Context=Stock | ||
491 | Type=Threshold | ||
492 | |||
493 | [36x36/stock/generic] | ||
494 | Size=36 | ||
495 | Context=Stock | ||
496 | Type=Threshold | ||
497 | |||
498 | [36x36/stock/image] | ||
499 | Size=36 | ||
500 | Context=Stock | ||
501 | Type=Threshold | ||
502 | |||
503 | [36x36/stock/io] | ||
504 | Size=36 | ||
505 | Context=Stock | ||
506 | Type=Threshold | ||
507 | |||
508 | [36x36/stock/media] | ||
509 | Size=36 | ||
510 | Context=Stock | ||
511 | Type=Threshold | ||
512 | |||
513 | [36x36/stock/navigation] | ||
514 | Size=36 | ||
515 | Context=Stock | ||
516 | Type=Threshold | ||
517 | |||
518 | [36x36/stock/net] | ||
519 | Size=36 | ||
520 | Context=Stock | ||
521 | Type=Threshold | ||
522 | |||
523 | [36x36/stock/object] | ||
524 | Size=36 | ||
525 | Context=Stock | ||
526 | Type=Threshold | ||
527 | |||
528 | [36x36/stock/table] | ||
529 | Size=36 | ||
530 | Context=Stock | ||
531 | Type=Threshold | ||
532 | |||
533 | [36x36/stock/text] | ||
534 | Size=36 | ||
535 | Context=Stock | ||
536 | Type=Threshold | ||
537 | |||
538 | [48x48/stock/chart] | ||
539 | Size=48 | ||
540 | Context=Stock | ||
541 | Type=Threshold | ||
542 | |||
543 | [48x48/stock/code] | ||
544 | Size=48 | ||
545 | Context=Stock | ||
546 | Type=Threshold | ||
547 | |||
548 | [48x48/stock/data] | ||
549 | Size=48 | ||
550 | Context=Stock | ||
551 | Type=Threshold | ||
552 | |||
553 | [48x48/stock/document] | ||
554 | Size=48 | ||
555 | Context=Stock | ||
556 | Type=Threshold | ||
557 | |||
558 | [48x48/stock/form] | ||
559 | Size=48 | ||
560 | Context=Stock | ||
561 | Type=Threshold | ||
562 | |||
563 | [48x48/stock/generic] | ||
564 | Size=48 | ||
565 | Context=Stock | ||
566 | Type=Threshold | ||
567 | |||
568 | [48x48/stock/image] | ||
569 | Size=48 | ||
570 | Context=Stock | ||
571 | Type=Threshold | ||
572 | |||
573 | [48x48/stock/io] | ||
574 | Size=48 | ||
575 | Context=Stock | ||
576 | Type=Threshold | ||
577 | |||
578 | [48x48/stock/media] | ||
579 | Size=48 | ||
580 | Context=Stock | ||
581 | Type=Threshold | ||
582 | |||
583 | [48x48/stock/navigation] | ||
584 | Size=48 | ||
585 | Context=Stock | ||
586 | Type=Threshold | ||
587 | |||
588 | [48x48/stock/net] | ||
589 | Size=48 | ||
590 | Context=Stock | ||
591 | Type=Threshold | ||
592 | |||
593 | [48x48/stock/object] | ||
594 | Size=48 | ||
595 | Context=Stock | ||
596 | Type=Threshold | ||
597 | |||
598 | [48x48/stock/table] | ||
599 | Size=48 | ||
600 | Context=Stock | ||
601 | Type=Threshold | ||
602 | |||
603 | [48x48/stock/text] | ||
604 | Size=48 | ||
605 | Context=Stock | ||
606 | Type=Threshold | ||
607 | |||
608 | [scalable/emblems] | ||
609 | MinSize=1 | ||
610 | Size=128 | ||
611 | MaxSize=256 | ||
612 | Context=Emblems | ||
613 | Type=Scalable | ||
614 | |||
615 | [192x192/emblems] | ||
616 | Size=192 | ||
617 | Context=Emblems | ||
618 | Type=Threshold | ||
619 | |||
620 | [96x96/emblems] | ||
621 | Size=96 | ||
622 | Context=Emblems | ||
623 | Type=Threshold | ||
624 | |||
625 | [72x72/emblems] | ||
626 | Size=72 | ||
627 | Context=Emblems | ||
628 | Type=Threshold | ||
629 | |||
630 | [48x48/emblems] | ||
631 | Size=48 | ||
632 | Context=Emblems | ||
633 | Type=Threshold | ||
634 | |||
635 | [36x36/emblems] | ||
636 | Size=36 | ||
637 | Context=Emblems | ||
638 | Type=Threshold | ||
639 | |||
640 | [24x24/emblems] | ||
641 | Size=24 | ||
642 | Context=Emblems | ||
643 | Type=Threshold | ||
644 | |||
645 | [16x16/emblems] | ||
646 | Size=16 | ||
647 | Context=Emblems | ||
648 | Type=Threshold | ||
649 | |||
650 | [12x12/emblems] | ||
651 | Size=12 | ||
652 | Context=Emblems | ||
653 | Type=Threshold | ||
654 | |||