summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/pth/pth_2.0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-support/pth/pth_2.0.7.bb')
-rw-r--r--meta/recipes-support/pth/pth_2.0.7.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta/recipes-support/pth/pth_2.0.7.bb b/meta/recipes-support/pth/pth_2.0.7.bb
new file mode 100644
index 0000000000..8ee3cd4cd1
--- /dev/null
+++ b/meta/recipes-support/pth/pth_2.0.7.bb
@@ -0,0 +1,21 @@
1DESCRIPTION = "GNU Portable Threads"
2HOMEPAGE = "http://www.gnu.org/software/pth/"
3SECTION = "libs"
4PRIORITY = "optional"
5LICENSE = "GPLv2+"
6LIC_FILES_CHKSUM = "file://COPYING;beginline=12;endline=15;md5=a48af114a80c222cafd37f24370a77b1"
7PR = "r1"
8
9SRC_URI = "${GNU_MIRROR}/pth/pth-${PV}.tar.gz"
10
11PARALLEL_MAKE=""
12
13inherit autotools binconfig
14
15do_configure() {
16 gnu-configize
17 oe_runconf
18}
19
20FILES_${PN} = "${libdir}/libpth.so.*"
21FILES_${PN}-dev += "${bindir}/pth-config"