summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/boost/bjam-native_1.60.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-support/boost/bjam-native_1.60.0.bb')
-rw-r--r--meta/recipes-support/boost/bjam-native_1.60.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/recipes-support/boost/bjam-native_1.60.0.bb b/meta/recipes-support/boost/bjam-native_1.60.0.bb
new file mode 100644
index 0000000000..32646d707b
--- /dev/null
+++ b/meta/recipes-support/boost/bjam-native_1.60.0.bb
@@ -0,0 +1,18 @@
1include boost-${PV}.inc
2
3SUMMARY = "Portable Boost.Jam build tool for boost"
4SECTION = "devel"
5
6inherit native
7
8SRC_URI += "file://bjam-native-build-bjam.debug.patch"
9
10do_compile() {
11 ./bootstrap.sh --with-toolset=gcc
12}
13
14do_install() {
15 install -d ${D}${bindir}/
16 # install unstripped version for bjam
17 install -c -m 755 bjam.debug ${D}${bindir}/bjam
18}