summaryrefslogtreecommitdiffstats
path: root/meta/recipes-qt/qt-apps/quicky_0.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-qt/qt-apps/quicky_0.4.bb')
-rw-r--r--meta/recipes-qt/qt-apps/quicky_0.4.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta/recipes-qt/qt-apps/quicky_0.4.bb b/meta/recipes-qt/qt-apps/quicky_0.4.bb
new file mode 100644
index 0000000000..ece8ead926
--- /dev/null
+++ b/meta/recipes-qt/qt-apps/quicky_0.4.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "A simple note-taking application with Wiki-style syntax and behaviour"
2HOMEPAGE = "http://qt-apps.org/content/show.php/Quicky?content=80325"
3LICENSE = "GPLv2+"
4SECTION = "x11/apps"
5
6DEPENDS = "qt4-x11-free"
7RDEPENDS = "qt4-x11-free"
8
9SRC_URI = "http://qt-apps.org/CONTENT/content-files/80325-quicky-0.4.tar.gz"
10
11inherit qmake2 pkgconfig
12
13do_install() {
14 install -d ${D}${bindir}
15 install -m 0755 ${S}/${PN} ${D}${bindir}
16}