summaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.1.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.1.2.bb')
-rw-r--r--meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.1.2.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.1.2.bb b/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.1.2.bb
new file mode 100644
index 0000000000..469d1f7a95
--- /dev/null
+++ b/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.1.2.bb
@@ -0,0 +1,23 @@
1SUMMARY = "ALSA Use Case Manager configuration"
2HOMEPAGE = "https://alsa-project.org"
3BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
6
7# The tarball doesn't have any toplevel directory. The subdir option tells
8# Bitbake to unpack the archive to the correct place.
9SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2;subdir=${BP}"
10SRC_URI[md5sum] = "b7fa43cfd79df978184a6333766d2a50"
11SRC_URI[sha256sum] = "ea8a86875f4cf430d49a662a04a6d6c606c5c9d67e54cb944c4d77b24554062f"
12
13inherit allarch
14
15do_install() {
16 install -d ${D}/usr/share/alsa
17 cp -r ${S}/ucm ${D}/usr/share/alsa
18 cp -r ${S}/ucm2 ${D}/usr/share/alsa
19}
20
21PACKAGES = "${PN}"
22
23FILES_${PN} = "*"