summaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.3.bb')
-rw-r--r--meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.3.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.3.bb b/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.3.bb
new file mode 100644
index 0000000000..fd949be8a0
--- /dev/null
+++ b/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.3.bb
@@ -0,0 +1,19 @@
1SUMMARY = "ALSA topology configuration files"
2HOMEPAGE = "https://alsa-project.org"
3BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
6
7SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2"
8SRC_URI[sha256sum] = "833f99b2cbda34e0cfef867ef1d2e6a74fe276bb7fc525a573be32077f629dff"
9
10inherit allarch
11
12do_install() {
13 install -d ${D}/usr/share/alsa
14 cp -r ${S}/topology ${D}/usr/share/alsa
15}
16
17PACKAGES = "${PN}"
18
19FILES_${PN} = "*"