summaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.2.bb')
-rw-r--r--meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.2.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.2.bb b/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.2.bb
new file mode 100644
index 0000000000..2901794cb9
--- /dev/null
+++ b/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.2.bb
@@ -0,0 +1,19 @@
1SUMMARY = "ALSA topology configuration files"
2HOMEPAGE = "https://alsa-project.org"
3BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
6
7SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2"
8SRC_URI[sha256sum] = "b472d6b567c78173bd69543d9cffc9e379c80eb763c3afc8d5b24d5610d19425"
9
10inherit allarch
11
12do_install() {
13 install -d ${D}/usr/share/alsa
14 cp -r ${S}/topology ${D}/usr/share/alsa
15}
16
17PACKAGES = "${PN}"
18
19FILES_${PN} = "*"