summaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.1.bb')
-rw-r--r--meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.1.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.1.bb b/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.1.bb
new file mode 100644
index 0000000000..add1f309ec
--- /dev/null
+++ b/meta/recipes-multimedia/alsa/alsa-topology-conf_1.2.1.bb
@@ -0,0 +1,22 @@
1SUMMARY = "ALSA topology configuration files"
2HOMEPAGE = "https://alsa-project.org"
3BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
6
7# The tarball doesn't have any toplevel directory. The subdir option tells
8# Bitbake to unpack the archive to the correct place.
9SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2;subdir=${BP}"
10SRC_URI[md5sum] = "7fdf5fff3f1e0603456e719f6033e922"
11SRC_URI[sha256sum] = "354a43f4031c98bef1349ac722d83b2603ef439f81a1ab1eba8814c28243a9b2"
12
13inherit allarch
14
15do_install() {
16 install -d ${D}/usr/share/alsa
17 cp -r ${S}/topology ${D}/usr/share/alsa
18}
19
20PACKAGES = "${PN}"
21
22FILES_${PN} = "*"