summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux/linux-yocto_6.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/linux/linux-yocto_6.4.bb')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_6.4.bb28
1 files changed, 14 insertions, 14 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto_6.4.bb b/meta/recipes-kernel/linux/linux-yocto_6.4.bb
index 0252543c35..723bf4b0c6 100644
--- a/meta/recipes-kernel/linux/linux-yocto_6.4.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_6.4.bb
@@ -17,25 +17,25 @@ KBRANCH:qemux86-64 ?= "v6.4/standard/base"
17KBRANCH:qemuloongarch64 ?= "v6.4/standard/base" 17KBRANCH:qemuloongarch64 ?= "v6.4/standard/base"
18KBRANCH:qemumips64 ?= "v6.4/standard/mti-malta64" 18KBRANCH:qemumips64 ?= "v6.4/standard/mti-malta64"
19 19
20SRCREV_machine:qemuarm ?= "89ab6408aa244552f100996ac5a2b49379bf9a2b" 20SRCREV_machine:qemuarm ?= "16c806279fc162e769b1359be53941c210074bb6"
21SRCREV_machine:qemuarm64 ?= "2bf4f46721ce8095f156566128a9feee2da09d20" 21SRCREV_machine:qemuarm64 ?= "17eff7ed940e09879e95c77bb66d5c3ffaed682e"
22SRCREV_machine:qemuloongarch64 ?= "2bf4f46721ce8095f156566128a9feee2da09d20" 22SRCREV_machine:qemuloongarch64 ?= "17eff7ed940e09879e95c77bb66d5c3ffaed682e"
23SRCREV_machine:qemumips ?= "7abe3962401b09a7768acc879070671308c04163" 23SRCREV_machine:qemumips ?= "1e22bf901a1b9e56293f93a8f06638608a64944b"
24SRCREV_machine:qemuppc ?= "2bf4f46721ce8095f156566128a9feee2da09d20" 24SRCREV_machine:qemuppc ?= "17eff7ed940e09879e95c77bb66d5c3ffaed682e"
25SRCREV_machine:qemuriscv64 ?= "2bf4f46721ce8095f156566128a9feee2da09d20" 25SRCREV_machine:qemuriscv64 ?= "17eff7ed940e09879e95c77bb66d5c3ffaed682e"
26SRCREV_machine:qemuriscv32 ?= "2bf4f46721ce8095f156566128a9feee2da09d20" 26SRCREV_machine:qemuriscv32 ?= "17eff7ed940e09879e95c77bb66d5c3ffaed682e"
27SRCREV_machine:qemux86 ?= "2bf4f46721ce8095f156566128a9feee2da09d20" 27SRCREV_machine:qemux86 ?= "17eff7ed940e09879e95c77bb66d5c3ffaed682e"
28SRCREV_machine:qemux86-64 ?= "2bf4f46721ce8095f156566128a9feee2da09d20" 28SRCREV_machine:qemux86-64 ?= "17eff7ed940e09879e95c77bb66d5c3ffaed682e"
29SRCREV_machine:qemumips64 ?= "4dddf5763b3a26b7892ed75d02bcb9c25a3fe703" 29SRCREV_machine:qemumips64 ?= "0dfb1ac4cd963c856a8dc956cf79f561cf56e83f"
30SRCREV_machine ?= "2bf4f46721ce8095f156566128a9feee2da09d20" 30SRCREV_machine ?= "17eff7ed940e09879e95c77bb66d5c3ffaed682e"
31SRCREV_meta ?= "d40b8461761ed3a7a52c53a2b3129d5dbad04f41" 31SRCREV_meta ?= "ba6cc4ef36e055aaa7710111d55ea30fa0549fc6"
32 32
33# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll 33# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
34# get the <version>/base branch, which is pure upstream -stable, and the same 34# get the <version>/base branch, which is pure upstream -stable, and the same
35# meta SRCREV as the linux-yocto-standard builds. Select your version using the 35# meta SRCREV as the linux-yocto-standard builds. Select your version using the
36# normal PREFERRED_VERSION settings. 36# normal PREFERRED_VERSION settings.
37BBCLASSEXTEND = "devupstream:target" 37BBCLASSEXTEND = "devupstream:target"
38SRCREV_machine:class-devupstream ?= "d7defc5b8d422ba19ab762a96cf1b1eb158aa5a8" 38SRCREV_machine:class-devupstream ?= "160f4124ea8b4cd6c86867e111fa55e266345a16"
39PN:class-devupstream = "linux-yocto-upstream" 39PN:class-devupstream = "linux-yocto-upstream"
40KBRANCH:class-devupstream = "v6.4/base" 40KBRANCH:class-devupstream = "v6.4/base"
41 41
@@ -43,7 +43,7 @@ SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRA
43 git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.4;destsuffix=${KMETA};protocol=https" 43 git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.4;destsuffix=${KMETA};protocol=https"
44 44
45LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46" 45LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
46LINUX_VERSION ?= "6.4.2" 46LINUX_VERSION ?= "6.4.3"
47 47
48PV = "${LINUX_VERSION}+git${SRCPV}" 48PV = "${LINUX_VERSION}+git${SRCPV}"
49 49