summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux/linux-yocto_6.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/linux/linux-yocto_6.1.bb')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_6.1.bb28
1 files changed, 14 insertions, 14 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto_6.1.bb b/meta/recipes-kernel/linux/linux-yocto_6.1.bb
index 36d2ac6b0a..68428eff97 100644
--- a/meta/recipes-kernel/linux/linux-yocto_6.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_6.1.bb
@@ -17,25 +17,25 @@ KBRANCH:qemux86-64 ?= "v6.1/standard/base"
17KBRANCH:qemuloongarch64 ?= "v6.1/standard/base" 17KBRANCH:qemuloongarch64 ?= "v6.1/standard/base"
18KBRANCH:qemumips64 ?= "v6.1/standard/mti-malta64" 18KBRANCH:qemumips64 ?= "v6.1/standard/mti-malta64"
19 19
20SRCREV_machine:qemuarm ?= "cd6a9dfb3868f58ad820b714857f46794711fa60" 20SRCREV_machine:qemuarm ?= "5bd9ec17d8659b89458036b275b3d26531c3555c"
21SRCREV_machine:qemuarm64 ?= "467317c61bcae6f23fab17fa54301a265e41725b" 21SRCREV_machine:qemuarm64 ?= "524858820f19306f914334e1cdea753002e5c2b4"
22SRCREV_machine:qemuloongarch64 ?= "467317c61bcae6f23fab17fa54301a265e41725b" 22SRCREV_machine:qemuloongarch64 ?= "524858820f19306f914334e1cdea753002e5c2b4"
23SRCREV_machine:qemumips ?= "4403b4323a1e87d824411b5ecae8531ef7876ef5" 23SRCREV_machine:qemumips ?= "d0064731549602247de4a5d905c23349287c5536"
24SRCREV_machine:qemuppc ?= "467317c61bcae6f23fab17fa54301a265e41725b" 24SRCREV_machine:qemuppc ?= "524858820f19306f914334e1cdea753002e5c2b4"
25SRCREV_machine:qemuriscv64 ?= "467317c61bcae6f23fab17fa54301a265e41725b" 25SRCREV_machine:qemuriscv64 ?= "524858820f19306f914334e1cdea753002e5c2b4"
26SRCREV_machine:qemuriscv32 ?= "467317c61bcae6f23fab17fa54301a265e41725b" 26SRCREV_machine:qemuriscv32 ?= "524858820f19306f914334e1cdea753002e5c2b4"
27SRCREV_machine:qemux86 ?= "467317c61bcae6f23fab17fa54301a265e41725b" 27SRCREV_machine:qemux86 ?= "524858820f19306f914334e1cdea753002e5c2b4"
28SRCREV_machine:qemux86-64 ?= "467317c61bcae6f23fab17fa54301a265e41725b" 28SRCREV_machine:qemux86-64 ?= "524858820f19306f914334e1cdea753002e5c2b4"
29SRCREV_machine:qemumips64 ?= "b1990cb332cb78304bc1b5529f8d8c22ecee73d1" 29SRCREV_machine:qemumips64 ?= "b40d894e5124d337a6bc6dfcfe3875467090f572"
30SRCREV_machine ?= "467317c61bcae6f23fab17fa54301a265e41725b" 30SRCREV_machine ?= "524858820f19306f914334e1cdea753002e5c2b4"
31SRCREV_meta ?= "9a82ca088b3bacb994837bd55ab8fb7f1ff7fb0d" 31SRCREV_meta ?= "a6064d99509dcaec2e56ad3e7afb3c4d5245887f"
32 32
33# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll 33# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
34# get the <version>/base branch, which is pure upstream -stable, and the same 34# get the <version>/base branch, which is pure upstream -stable, and the same
35# meta SRCREV as the linux-yocto-standard builds. Select your version using the 35# meta SRCREV as the linux-yocto-standard builds. Select your version using the
36# normal PREFERRED_VERSION settings. 36# normal PREFERRED_VERSION settings.
37BBCLASSEXTEND = "devupstream:target" 37BBCLASSEXTEND = "devupstream:target"
38SRCREV_machine:class-devupstream ?= "543aff194ab6286af7791c5a138978ee7da4c93f" 38SRCREV_machine:class-devupstream ?= "0102425ac76bd184704c698cab7cb4fe37997556"
39PN:class-devupstream = "linux-yocto-upstream" 39PN:class-devupstream = "linux-yocto-upstream"
40KBRANCH:class-devupstream = "v6.1/base" 40KBRANCH:class-devupstream = "v6.1/base"
41 41
@@ -43,7 +43,7 @@ SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRA
43 git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.1;destsuffix=${KMETA}" 43 git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.1;destsuffix=${KMETA}"
44 44
45LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46" 45LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
46LINUX_VERSION ?= "6.1.23" 46LINUX_VERSION ?= "6.1.24"
47 47
48DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}" 48DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
49DEPENDS += "openssl-native util-linux-native" 49DEPENDS += "openssl-native util-linux-native"