summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux/linux-yocto_6.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/linux/linux-yocto_6.1.bb')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_6.1.bb28
1 files changed, 14 insertions, 14 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto_6.1.bb b/meta/recipes-kernel/linux/linux-yocto_6.1.bb
index 033bc10e55..36d2ac6b0a 100644
--- a/meta/recipes-kernel/linux/linux-yocto_6.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_6.1.bb
@@ -17,25 +17,25 @@ KBRANCH:qemux86-64 ?= "v6.1/standard/base"
17KBRANCH:qemuloongarch64 ?= "v6.1/standard/base" 17KBRANCH:qemuloongarch64 ?= "v6.1/standard/base"
18KBRANCH:qemumips64 ?= "v6.1/standard/mti-malta64" 18KBRANCH:qemumips64 ?= "v6.1/standard/mti-malta64"
19 19
20SRCREV_machine:qemuarm ?= "fad8850ff15dfbf8fb2e7d71583fc54b809d10ef" 20SRCREV_machine:qemuarm ?= "cd6a9dfb3868f58ad820b714857f46794711fa60"
21SRCREV_machine:qemuarm64 ?= "423e1996694b61fbfc8ec3bf062fc6461d64fde1" 21SRCREV_machine:qemuarm64 ?= "467317c61bcae6f23fab17fa54301a265e41725b"
22SRCREV_machine:qemuloongarch64 ?= "423e1996694b61fbfc8ec3bf062fc6461d64fde1" 22SRCREV_machine:qemuloongarch64 ?= "467317c61bcae6f23fab17fa54301a265e41725b"
23SRCREV_machine:qemumips ?= "dd663b72efce61f63f0b38403254eb52e6ad9a59" 23SRCREV_machine:qemumips ?= "4403b4323a1e87d824411b5ecae8531ef7876ef5"
24SRCREV_machine:qemuppc ?= "423e1996694b61fbfc8ec3bf062fc6461d64fde1" 24SRCREV_machine:qemuppc ?= "467317c61bcae6f23fab17fa54301a265e41725b"
25SRCREV_machine:qemuriscv64 ?= "423e1996694b61fbfc8ec3bf062fc6461d64fde1" 25SRCREV_machine:qemuriscv64 ?= "467317c61bcae6f23fab17fa54301a265e41725b"
26SRCREV_machine:qemuriscv32 ?= "423e1996694b61fbfc8ec3bf062fc6461d64fde1" 26SRCREV_machine:qemuriscv32 ?= "467317c61bcae6f23fab17fa54301a265e41725b"
27SRCREV_machine:qemux86 ?= "423e1996694b61fbfc8ec3bf062fc6461d64fde1" 27SRCREV_machine:qemux86 ?= "467317c61bcae6f23fab17fa54301a265e41725b"
28SRCREV_machine:qemux86-64 ?= "423e1996694b61fbfc8ec3bf062fc6461d64fde1" 28SRCREV_machine:qemux86-64 ?= "467317c61bcae6f23fab17fa54301a265e41725b"
29SRCREV_machine:qemumips64 ?= "587a945baf13cdca2421e280b7b07dead6ad2a77" 29SRCREV_machine:qemumips64 ?= "b1990cb332cb78304bc1b5529f8d8c22ecee73d1"
30SRCREV_machine ?= "423e1996694b61fbfc8ec3bf062fc6461d64fde1" 30SRCREV_machine ?= "467317c61bcae6f23fab17fa54301a265e41725b"
31SRCREV_meta ?= "a8881762b53231bb914329cac3c2cf8db8b6779b" 31SRCREV_meta ?= "9a82ca088b3bacb994837bd55ab8fb7f1ff7fb0d"
32 32
33# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll 33# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
34# get the <version>/base branch, which is pure upstream -stable, and the same 34# get the <version>/base branch, which is pure upstream -stable, and the same
35# meta SRCREV as the linux-yocto-standard builds. Select your version using the 35# meta SRCREV as the linux-yocto-standard builds. Select your version using the
36# normal PREFERRED_VERSION settings. 36# normal PREFERRED_VERSION settings.
37BBCLASSEXTEND = "devupstream:target" 37BBCLASSEXTEND = "devupstream:target"
38SRCREV_machine:class-devupstream ?= "7eaef76fbc4621ced374c85dbc000dd80dc681d7" 38SRCREV_machine:class-devupstream ?= "543aff194ab6286af7791c5a138978ee7da4c93f"
39PN:class-devupstream = "linux-yocto-upstream" 39PN:class-devupstream = "linux-yocto-upstream"
40KBRANCH:class-devupstream = "v6.1/base" 40KBRANCH:class-devupstream = "v6.1/base"
41 41
@@ -43,7 +43,7 @@ SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRA
43 git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.1;destsuffix=${KMETA}" 43 git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.1;destsuffix=${KMETA}"
44 44
45LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46" 45LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
46LINUX_VERSION ?= "6.1.20" 46LINUX_VERSION ?= "6.1.23"
47 47
48DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}" 48DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
49DEPENDS += "openssl-native util-linux-native" 49DEPENDS += "openssl-native util-linux-native"