summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb')
-rw-r--r--meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb b/meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb
new file mode 100644
index 0000000000..549c7c89bf
--- /dev/null
+++ b/meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb
@@ -0,0 +1,20 @@
1SUMMARY = "X.Org X server configuration file"
2HOMEPAGE = "http://www.x.org"
3SECTION = "x11/base"
4LICENSE = "MIT-X"
5LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
6PR = "r33"
7
8SRC_URI = "file://xorg.conf"
9
10CONFFILES_${PN} = "${sysconfdir}/X11/xorg.conf"
11
12PACKAGE_ARCH = "${MACHINE_ARCH}"
13ALLOW_EMPTY_${PN} = "1"
14
15do_install () {
16 if test -s ${WORKDIR}/xorg.conf; then
17 install -d ${D}/${sysconfdir}/X11
18 install -m 0644 ${WORKDIR}/xorg.conf ${D}/${sysconfdir}/X11/
19 fi
20}