summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb')
-rw-r--r--meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb b/meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb
new file mode 100644
index 0000000000..fc91285f27
--- /dev/null
+++ b/meta/recipes-graphics/xorg-xserver/xserver-xf86-config_0.1.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "X.Org X server configuration file"
2HOMEPAGE = "http://www.x.org"
3SECTION = "x11/base"
4LICENSE = "MIT-X"
5PR = "r9"
6
7SRC_URI = "file://xorg.conf"
8
9CONFFILES_${PN} += "${sysconfdir}/X11/xorg.conf"
10
11PACKAGE_ARCH = "${MACHINE_ARCH}"
12
13do_install () {
14 install -d ${D}/${sysconfdir}/X11
15 install -m 0644 ${WORKDIR}/xorg.conf ${D}/${sysconfdir}/X11/
16}
17