summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/x11-common/x11-common_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/x11-common/x11-common_0.1.bb')
-rw-r--r--meta/recipes-graphics/x11-common/x11-common_0.1.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/recipes-graphics/x11-common/x11-common_0.1.bb b/meta/recipes-graphics/x11-common/x11-common_0.1.bb
new file mode 100644
index 0000000000..a2d8885cc7
--- /dev/null
+++ b/meta/recipes-graphics/x11-common/x11-common_0.1.bb
@@ -0,0 +1,19 @@
1SUMMARY = "Common X11 scripts and configuration files"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
4SECTION = "x11"
5PR = "r47"
6
7SRC_URI = "file://etc \
8 file://gplv2-license.patch"
9
10S = "${WORKDIR}"
11
12do_install() {
13 cp -R ${S}/etc ${D}${sysconfdir}
14 chmod -R 755 ${D}${sysconfdir}
15 find ${D}${sysconfdir} -type f -name \*~ -exec rm -rf {} \;
16}
17
18RDEPENDS_${PN} = "dbus-x11 xmodmap xdpyinfo xtscal xinit formfactor"
19