summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/x11-common/x11-common_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/x11-common/x11-common_0.1.bb')
-rw-r--r--meta/recipes-graphics/x11-common/x11-common_0.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-graphics/x11-common/x11-common_0.1.bb b/meta/recipes-graphics/x11-common/x11-common_0.1.bb
new file mode 100644
index 0000000000..6791f961a1
--- /dev/null
+++ b/meta/recipes-graphics/x11-common/x11-common_0.1.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "Common X11 scripts"
2LICENSE = "GPLv2"
3SECTION = "x11"
4RDEPENDS_${PN} = "xmodmap xdpyinfo xtscal xinit formfactor"
5PR = "r38"
6
7SRC_URI = "file://etc"
8S = ${WORKDIR}
9
10PACKAGE_ARCH = "all"
11
12do_install() {
13 cp -R ${S}/etc ${D}/etc
14 chmod -R 755 ${D}/etc
15 find ${D}/etc -type d -name .svn -prune -exec rm -rf {} \;
16 find ${D}/etc -type f -name \*~ -exec rm -rf {} \;
17}