summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/ttf-fonts/ttf-bitstream-vera_1.10.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/ttf-fonts/ttf-bitstream-vera_1.10.bb')
-rw-r--r--meta/recipes-graphics/ttf-fonts/ttf-bitstream-vera_1.10.bb34
1 files changed, 34 insertions, 0 deletions
diff --git a/meta/recipes-graphics/ttf-fonts/ttf-bitstream-vera_1.10.bb b/meta/recipes-graphics/ttf-fonts/ttf-bitstream-vera_1.10.bb
new file mode 100644
index 0000000000..a6f4cd62fb
--- /dev/null
+++ b/meta/recipes-graphics/ttf-fonts/ttf-bitstream-vera_1.10.bb
@@ -0,0 +1,34 @@
1DESCRIPTION = "The Bitstream Vera fonts - TTF Edition"
2SECTION = "x11/fonts"
3PRIORITY = "optional"
4LICENSE = "Bitstream Vera"
5PACKAGE_ARCH = "all"
6PR = "r3"
7RDEPENDS = "fontconfig-utils"
8
9SRC_URI = "http://ftp.gnome.org/pub/GNOME/sources/ttf-bitstream-vera/1.10/ttf-bitstream-vera-${PV}.tar.bz2"
10
11do_install () {
12 install -d ${D}${prefix}/share/fonts/ttf/
13 for i in *.ttf; do
14 install -m 644 $i ${D}${prefix}/share/fonts/ttf/${i}
15 done
16
17 # fontconfig ships this too. not sure what to do about it.
18 #install -d ${D}${sysconfdir}/fonts
19 #install -m 644 local.conf ${D}${sysconfdir}/fonts/local.conf
20
21
22 install -d ${D}${prefix}/share/doc/${PN}/
23 for i in *.TXT; do
24 install -m 644 $i ${D}${prefix}/share/doc/${PN}/$i
25 done
26}
27
28pkg_postinst () {
29#!/bin/sh
30fc-cache
31}
32
33
34FILES_${PN} = "/etc ${datadir}/fonts"