summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/mesa/mesa-dri-glsl-native_7.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/mesa/mesa-dri-glsl-native_7.9.bb')
-rw-r--r--meta/recipes-graphics/mesa/mesa-dri-glsl-native_7.9.bb25
1 files changed, 0 insertions, 25 deletions
diff --git a/meta/recipes-graphics/mesa/mesa-dri-glsl-native_7.9.bb b/meta/recipes-graphics/mesa/mesa-dri-glsl-native_7.9.bb
deleted file mode 100644
index ffc113bfa7..0000000000
--- a/meta/recipes-graphics/mesa/mesa-dri-glsl-native_7.9.bb
+++ /dev/null
@@ -1,25 +0,0 @@
1DESCRIPTION = "gl shader language specific build from mesa-dri"
2HOMEPAGE = "http://mesa3d.org"
3BUGTRACKER = "https://bugs.freedesktop.org"
4SECTION = "x11"
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://main.cpp;endline=22;md5=a12a9c0208ee64a07ce314dfed4c81eb"
7PR = "r0"
8
9DEPENDS = "makedepend-native talloc-native"
10
11SRC_URI = "ftp://ftp.freedesktop.org/pub/mesa/${PV}/MesaLib-${PV}.tar.bz2"
12
13S = "${WORKDIR}/Mesa-${PV}/src/glsl"
14
15inherit native
16
17# use default config for native build
18do_configure_prepend() {
19 ln -sf ${S}/../../configs/default ${S}/../../configs/current
20}
21
22do_install() {
23 install -d ${D}/${bindir}
24 install -m 755 ${S}/glsl_compiler ${D}/${bindir}/
25}