summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/fstests/fstests_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/fstests/fstests_svn.bb')
-rw-r--r--meta/recipes-graphics/fstests/fstests_svn.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/recipes-graphics/fstests/fstests_svn.bb b/meta/recipes-graphics/fstests/fstests_svn.bb
new file mode 100644
index 0000000000..b4075212ee
--- /dev/null
+++ b/meta/recipes-graphics/fstests/fstests_svn.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "Various benchmarning tests for X"
2HOMEPAGE = "http://www.o-hand.com"
3SECTION = "devel"
4LICENSE = "GPL"
5DEPENDS = "pango libxext libxft virtual/libx11 gtk+"
6PV = "0.0+svnr${SRCREV}"
7PR = "r1"
8
9inherit autotools
10
11SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=fstests;proto=http"
12
13S = "${WORKDIR}/fstests/tests"
14
15do_install() {
16 install -d ${D}${bindir}
17 find . -name "test-*" -type f -perm -755 -exec install -m 0755 {} ${D}${bindir} \;
18}