summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/fontconfig/fontconfig-native_2.10.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/fontconfig/fontconfig-native_2.10.2.bb')
-rw-r--r--meta/recipes-graphics/fontconfig/fontconfig-native_2.10.2.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta/recipes-graphics/fontconfig/fontconfig-native_2.10.2.bb b/meta/recipes-graphics/fontconfig/fontconfig-native_2.10.2.bb
new file mode 100644
index 0000000000..cee94de534
--- /dev/null
+++ b/meta/recipes-graphics/fontconfig/fontconfig-native_2.10.2.bb
@@ -0,0 +1,14 @@
1require fontconfig_${PV}.bb
2inherit native
3DEPENDS = "freetype-native expat-native zlib-native"
4
5EXTRA_OEMAKE = ""
6EXTRA_OECONF = "${@[' --disable-docs',' --disable-docs --with-freetype-config=%s/freetype-config' % d.getVar('STAGING_BINDIR', True)][os.path.isfile('%s/freetype-config' % d.getVar('STAGING_BINDIR', True))]}"
7
8FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}-${PV}:"
9
10do_install_append () {
11 install -d ${D}${bindir}/
12 install fc-lang/fc-lang ${D}${bindir}/
13 install fc-glyphname/fc-glyphname ${D}${bindir}/
14}