summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/clutter/clutter-1.0_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/clutter/clutter-1.0_git.bb')
-rw-r--r--meta/recipes-graphics/clutter/clutter-1.0_git.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-graphics/clutter/clutter-1.0_git.bb b/meta/recipes-graphics/clutter/clutter-1.0_git.bb
new file mode 100644
index 0000000000..7e62954ee5
--- /dev/null
+++ b/meta/recipes-graphics/clutter/clutter-1.0_git.bb
@@ -0,0 +1,20 @@
1require clutter.inc
2
3PV = "1.0+git${SRCPV}"
4PR = "r3"
5
6PACKAGES =+ "clutter-examples-1.0"
7FILES_clutter-examples-1.0 = "${bindir}/test-* ${pkgdatadir}/redhand.png"
8
9SRC_URI = "git://git.clutter-project.org/clutter.git;protocol=git;branch=clutter-1.0 \
10 file://enable_tests-1.0.patch;patch=1 "
11
12S = "${WORKDIR}/git"
13
14BASE_CONF += "--disable-introspection"
15
16
17do_configure_prepend () {
18 # Disable DOLT
19 sed -i -e 's/^DOLT//' ${S}/configure.ac
20}