summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/watchdog/watchdog-config.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/watchdog/watchdog-config.bb')
-rw-r--r--meta/recipes-extended/watchdog/watchdog-config.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-extended/watchdog/watchdog-config.bb b/meta/recipes-extended/watchdog/watchdog-config.bb
new file mode 100644
index 0000000000..8bf40f0f0e
--- /dev/null
+++ b/meta/recipes-extended/watchdog/watchdog-config.bb
@@ -0,0 +1,20 @@
1SUMMARY = "Software watchdog"
2DESCRIPTION = "Watchdog is a daemon that checks if your system is still \
3working. If programs in user space are not longer executed it will reboot \
4the system."
5HOMEPAGE = "http://watchdog.sourceforge.net/"
6BUGTRACKER = "http://sourceforge.net/tracker/?group_id=172030&atid=860194"
7
8LICENSE = "MIT-X"
9LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
10
11SRC_URI = " \
12 file://watchdog.default \
13 file://watchdog.conf \
14"
15
16do_install() {
17 install -Dm 0644 ${WORKDIR}/watchdog.default ${D}${sysconfdir}/default/watchdog
18 install -Dm 0644 ${WORKDIR}/watchdog.conf ${D}${sysconfdir}/watchdog.conf
19}
20