summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/tzcode/tzcode-native_2009r.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/tzcode/tzcode-native_2009r.bb')
-rw-r--r--meta/recipes-extended/tzcode/tzcode-native_2009r.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-extended/tzcode/tzcode-native_2009r.bb b/meta/recipes-extended/tzcode/tzcode-native_2009r.bb
new file mode 100644
index 0000000000..c9a213b4f8
--- /dev/null
+++ b/meta/recipes-extended/tzcode/tzcode-native_2009r.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "tzcode, timezone zoneinfo utils -- zic, zdump, tzselect"
2
3PR = "r0"
4
5SRC_URI = "ftp://elsie.nci.nih.gov/pub/tzcode${PV}.tar.gz \
6 ftp://elsie.nci.nih.gov/pub/tzdata2009s.tar.gz"
7
8S = "${WORKDIR}"
9
10inherit native
11
12do_install () {
13 install -d ${D}${bindir}/
14 install -m 755 zic ${D}${bindir}/
15 install -m 755 zdump ${D}${bindir}/
16 install -m 755 tzselect ${D}${bindir}/
17}