summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/quota/quota_4.00.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/quota/quota_4.00.bb')
-rw-r--r--meta/recipes-extended/quota/quota_4.00.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta/recipes-extended/quota/quota_4.00.bb b/meta/recipes-extended/quota/quota_4.00.bb
new file mode 100644
index 0000000000..6b04fd90a2
--- /dev/null
+++ b/meta/recipes-extended/quota/quota_4.00.bb
@@ -0,0 +1,24 @@
1DESCRIPTION = "display disk usage and limits"
2SECTION = "base"
3HOMEPAGE = "http://sourceforge.net/projects/linuxquota/"
4BUGTRACKER = "http://sourceforge.net/tracker/?group_id=18136&atid=118136"
5LICENSE = "BSD & GPLv2+ & LGPLv2.1+"
6LIC_FILES_CHKSUM = "file://quota.c;beginline=1;endline=33;md5=331c7d77744bfe0ad24027f0651028ec \
7 file://rquota_server.c;beginline=1;endline=20;md5=fe7e0d7e11c6f820f8fa62a5af71230f \
8 file://svc_socket.c;beginline=1;endline=17;md5=24d5a8792da45910786eeac750be8ceb"
9PR = "r0"
10
11SRC_URI = "${SOURCEFORGE_MIRROR}/project/linuxquota/quota-tools/${PV}/quota-${PV}.tar.gz"
12
13SRC_URI[md5sum] = "975f587ff761a60ac25dbe6c00865925"
14SRC_URI[sha256sum] = "eb2b045f58b98299edc568b8607b95b10735b4a131fa5196f41c89b51fb409ba"
15
16S = ${WORKDIR}/quota-tools
17
18inherit autotools
19
20EXTRA_OEMAKE += 'STRIP=""'
21
22do_install() {
23 oe_runmake prefix=${D}${prefix} install
24}