summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/perl/libxml-sax-perl_0.99.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/perl/libxml-sax-perl_0.99.bb')
-rw-r--r--meta/recipes-extended/perl/libxml-sax-perl_0.99.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta/recipes-extended/perl/libxml-sax-perl_0.99.bb b/meta/recipes-extended/perl/libxml-sax-perl_0.99.bb
new file mode 100644
index 0000000000..45d396639b
--- /dev/null
+++ b/meta/recipes-extended/perl/libxml-sax-perl_0.99.bb
@@ -0,0 +1,27 @@
1SUMMARY = "Perl module for using and building Perl SAX2 XML processors"
2DESCRIPTION = "XML::SAX consists of several framework classes for using and \
3building Perl SAX2 XML parsers, filters, and drivers. It is designed \
4around the need to be able to "plug in" different SAX parsers to an \
5application without requiring programmer intervention. Those of you \
6familiar with the DBI will be right at home. Some of the designs \
7come from the Java JAXP specification (SAX part), only without the \
8javaness."
9
10SECTION = "libs"
11LICENSE = "Artistic-1.0 | GPL-1.0+"
12DEPENDS += "libxml-namespacesupport-perl-native"
13RDEPENDS_${PN} += "libxml-namespacesupport-perl libxml-sax-base-perl perl-module-file-temp"
14PR = "r2"
15
16LIC_FILES_CHKSUM = "file://LICENSE;md5=65c4cd8f39c24c7135ed70dacbcb09e3"
17
18SRC_URI = "http://search.cpan.org/CPAN/authors/id/G/GR/GRANTM/XML-SAX-${PV}.tar.gz"
19
20SRC_URI[md5sum] = "290f5375ae87fdebfdb5bc3854019f24"
21SRC_URI[sha256sum] = "32b04b8e36b6cc4cfc486de2d859d87af5386dd930f2383c49347050d6f5ad84"
22
23S = "${WORKDIR}/XML-SAX-${PV}"
24
25inherit cpan
26
27BBCLASSEXTEND = "native"