summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/minicom/minicom_2.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/minicom/minicom_2.5.bb')
-rw-r--r--meta/recipes-extended/minicom/minicom_2.5.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta/recipes-extended/minicom/minicom_2.5.bb b/meta/recipes-extended/minicom/minicom_2.5.bb
new file mode 100644
index 0000000000..8e93d4d493
--- /dev/null
+++ b/meta/recipes-extended/minicom/minicom_2.5.bb
@@ -0,0 +1,22 @@
1SUMMARY = "Text-based modem control and terminal emulation program"
2DESCRIPTION = "Minicom is a text-based modem control and terminal emulation program for Unix-like operating systems"
3SECTION = "console/network"
4DEPENDS = "ncurses"
5LICENSE = "GPLv2+"
6LIC_FILES_CHKSUM = "file://COPYING;md5=420477abc567404debca0a2a1cb6b645 \
7 file://src/minicom.h;beginline=1;endline=12;md5=a58838cb709f0db517f4e42730c49e81"
8
9SRC_URI = "http://alioth.debian.org/frs/download.php/3487/minicom-${PV}.tar.gz \
10 file://rename-conflicting-functions.patch \
11 "
12# file://gcc4-scope.patch
13
14SRC_URI[md5sum] = "a5117d4d21e2c9e825edb586ee2fe8d2"
15SRC_URI[sha256sum] = "2aa43f98580d3c9c59b12895f15783695cde85472f6bfc7974bcc0935af0a8fd"
16
17inherit autotools gettext
18
19do_install() {
20 for d in doc extras man lib src; do make -C $d DESTDIR=${D} install; done
21}
22