summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/lsb/lsbsetup_0.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/lsb/lsbsetup_0.9.bb')
-rw-r--r--meta/recipes-extended/lsb/lsbsetup_0.9.bb32
1 files changed, 32 insertions, 0 deletions
diff --git a/meta/recipes-extended/lsb/lsbsetup_0.9.bb b/meta/recipes-extended/lsb/lsbsetup_0.9.bb
new file mode 100644
index 0000000000..f5b40acb8b
--- /dev/null
+++ b/meta/recipes-extended/lsb/lsbsetup_0.9.bb
@@ -0,0 +1,32 @@
1DESCRIPTION = "auto-setup environment for lsb test"
2SECTION = "console/utils"
3PRIORITY = "required"
4LICENSE = "GPLv2"
5PR = "r0"
6
7
8LIC_FILES_CHKSUM = "file://LSB_Setup.sh;md5=c7360d77e08a7f4f2fa66acf28012e7e"
9
10SRC_URI = "file://LSB_Setup.sh"
11
12LSBFILE=${POKYBASE}/meta/recipes-extended/lsbsetup/lsb/LSB_Setup.sh
13
14S=${WORKDIR}
15
16do_unpack(){
17 cp ${LSBFILE} ${WORKDIR}
18}
19
20
21do_patch(){
22 :
23}
24
25do_configure(){
26 :
27}
28
29do_install(){
30 mkdir -p ${D}/usr/bin
31 cp ${LSBFILE} ${D}/usr/bin
32}