summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb')
-rw-r--r--meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb21
1 files changed, 0 insertions, 21 deletions
diff --git a/meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb b/meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb
deleted file mode 100644
index 9a28684236..0000000000
--- a/meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb
+++ /dev/null
@@ -1,21 +0,0 @@
1SUMMARY = "Kernel header preprocessor"
2SECTION = "devel"
3LICENSE = "BSD-2-Clause"
4
5PR = "r1"
6
7LIC_FILES_CHKSUM = "file://${WORKDIR}/unifdef.c;endline=32;md5=1a33f5c39aa718a89058721df61979bd"
8
9SRC_URI = "file://unifdef.c"
10
11inherit native
12
13do_compile() {
14 ${CC} ${CFLAGS} ${LDFLAGS} -o unifdef ${WORKDIR}/unifdef.c
15}
16
17do_install() {
18 install -d ${D}${bindir}
19 install -m 0755 unifdef ${D}${bindir}
20}
21