summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/rsync/rsync_3.0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/rsync/rsync_3.0.7.bb')
-rw-r--r--meta/recipes-devtools/rsync/rsync_3.0.7.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/recipes-devtools/rsync/rsync_3.0.7.bb b/meta/recipes-devtools/rsync/rsync_3.0.7.bb
new file mode 100644
index 0000000000..3a1e48a61d
--- /dev/null
+++ b/meta/recipes-devtools/rsync/rsync_3.0.7.bb
@@ -0,0 +1,18 @@
1require rsync.inc
2
3PR = "r1"
4
5SRC_URI += "file://acinclude.m4"
6
7EXTRA_OECONF += "--disable-xattr-support --disable-acl-support"
8
9# rsync 3.0 uses configure.sh instead of configure, and
10# makefile checks the existence of configure.sh
11do_configure_prepend () {
12 rm -f configure configure.sh
13 cp -f ${WORKDIR}/acinclude.m4 ${S}/
14}
15
16do_configure_append () {
17 cp -f configure configure.sh
18}