summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/rsync/rsync_2.6.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/rsync/rsync_2.6.9.bb')
-rw-r--r--meta/recipes-devtools/rsync/rsync_2.6.9.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta/recipes-devtools/rsync/rsync_2.6.9.bb b/meta/recipes-devtools/rsync/rsync_2.6.9.bb
new file mode 100644
index 0000000000..43379829ea
--- /dev/null
+++ b/meta/recipes-devtools/rsync/rsync_2.6.9.bb
@@ -0,0 +1,25 @@
1DESCRIPTION = "A file-synchronization tool"
2HOMEPAGE = "http://rsync.samba.org/"
3BUGTRACKER = "http://rsync.samba.org/bugzilla.html"
4SECTION = "console/network"
5PRIORITY = "optional"
6
7# needs to add acl and attr
8DEPENDS = "popt"
9
10SRC_URI = "http://rsync.samba.org/ftp/rsync/src/rsync-${PV}.tar.gz \
11 file://rsyncd.conf"
12
13inherit autotools
14
15do_install_append() {
16 install -d ${D}/etc
17 install -m 0644 ${WORKDIR}/rsyncd.conf ${D}/etc
18}
19
20EXTRA_OEMAKE='STRIP=""'
21
22LICENSE = "GPLv2+"
23LIC_FILES_CHKSUM = "file://COPYING;md5=6d5a9d4c4d3af25cd68fd83e8a8cb09c"
24
25PR = "r2"