summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/qemu/qemu-helper-native_1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/qemu/qemu-helper-native_1.0.bb')
-rw-r--r--meta/recipes-devtools/qemu/qemu-helper-native_1.0.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta/recipes-devtools/qemu/qemu-helper-native_1.0.bb b/meta/recipes-devtools/qemu/qemu-helper-native_1.0.bb
new file mode 100644
index 0000000000..19fb6f4ff7
--- /dev/null
+++ b/meta/recipes-devtools/qemu/qemu-helper-native_1.0.bb
@@ -0,0 +1,21 @@
1DESCRIPTION = "Qemu helper utilities from Poky"
2LICENSE = "GPLv2"
3RDEPENDS = "qemu-native"
4PR = "r0"
5
6FILESPATH = "${FILE_DIRNAME}/qemu-helper"
7
8SRC_URI = "file://tunctl.c"
9
10S = "${WORKDIR}"
11
12inherit native
13
14do_compile() {
15 ${CC} tunctl.c -o tunctl
16}
17
18do_install() {
19 install -d ${D}${bindir}
20 install tunctl ${D}${bindir}/
21}