summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-wheel_0.41.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-wheel_0.41.2.bb')
-rw-r--r--meta/recipes-devtools/python/python3-wheel_0.41.2.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-wheel_0.41.2.bb b/meta/recipes-devtools/python/python3-wheel_0.41.2.bb
new file mode 100644
index 0000000000..d11c6a857a
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-wheel_0.41.2.bb
@@ -0,0 +1,15 @@
1SUMMARY = "The official binary distribution format for Python "
2HOMEPAGE = "https://github.com/pypa/wheel"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=7ffb0db04527cfe380e4f2726bd05ebf"
6
7SRC_URI[sha256sum] = "0c5ac5ff2afb79ac23ab82bab027a0be7b5dbcf2e54dc50efe4bf507de1f7985"
8
9inherit python_flit_core pypi
10
11BBCLASSEXTEND = "native nativesdk"
12
13# This used to use the bootstrap install which didn't compile. Until we bump the
14# tmpdir version we can't compile the native otherwise the sysroot unpack fails
15INSTALL_WHEEL_COMPILE_BYTECODE:class-native = "--no-compile-bytecode"