summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-pyparsing_3.0.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-pyparsing_3.0.6.bb')
-rw-r--r--meta/recipes-devtools/python/python3-pyparsing_3.0.6.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-pyparsing_3.0.6.bb b/meta/recipes-devtools/python/python3-pyparsing_3.0.6.bb
new file mode 100644
index 0000000000..d15ff33e9b
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-pyparsing_3.0.6.bb
@@ -0,0 +1,22 @@
1SUMMARY = "Python parsing module"
2HOMEPAGE = "http://pyparsing.wikispaces.com/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=657a566233888513e1f07ba13e2f47f1"
5
6SRC_URI[sha256sum] = "d9bdec0013ef1eb5a84ab39a3b3868911598afa494f5faa038647101504e2b81"
7
8UPSTREAM_CHECK_REGEX = "pyparsing-(?P<pver>.*)\.tar"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += " \
13 ${PYTHON_PN}-datetime \
14 ${PYTHON_PN}-debugger \
15 ${PYTHON_PN}-json \
16 ${PYTHON_PN}-netclient \
17 ${PYTHON_PN}-pprint \
18 ${PYTHON_PN}-stringold \
19 ${PYTHON_PN}-threading \
20"
21
22BBCLASSEXTEND = "native nativesdk"