summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-mako_1.1.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-mako_1.1.4.bb')
-rw-r--r--meta/recipes-devtools/python/python3-mako_1.1.4.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-mako_1.1.4.bb b/meta/recipes-devtools/python/python3-mako_1.1.4.bb
new file mode 100644
index 0000000000..531fc6a3c0
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-mako_1.1.4.bb
@@ -0,0 +1,20 @@
1SUMMARY = "Templating library for Python"
2HOMEPAGE = "http://www.makotemplates.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=943eb67718222db21d44a4ef1836675f"
6
7PYPI_PACKAGE = "Mako"
8
9inherit pypi setuptools3
10
11SRC_URI[sha256sum] = "17831f0b7087c313c0ffae2bcbbd3c1d5ba9eeac9c38f2eb7b50e8c99fe9d5ab"
12
13RDEPENDS_${PN} = "${PYTHON_PN}-html \
14 ${PYTHON_PN}-netclient \
15 ${PYTHON_PN}-threading \
16"
17
18RDEPENDS_${PN}_class-native = ""
19
20BBCLASSEXTEND = "native nativesdk"