summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-mako_1.1.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-mako_1.1.3.bb')
-rw-r--r--meta/recipes-devtools/python/python3-mako_1.1.3.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-mako_1.1.3.bb b/meta/recipes-devtools/python/python3-mako_1.1.3.bb
new file mode 100644
index 0000000000..cda4e99220
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-mako_1.1.3.bb
@@ -0,0 +1,20 @@
1SUMMARY = "Templating library for Python"
2HOMEPAGE = "http://www.makotemplates.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=943eb67718222db21d44a4ef1836675f"
6
7PYPI_PACKAGE = "Mako"
8
9inherit pypi setuptools3
10
11SRC_URI[sha256sum] = "8195c8c1400ceb53496064314c6736719c6f25e7479cd24c77be3d9361cddc27"
12
13RDEPENDS_${PN} = "${PYTHON_PN}-html \
14 ${PYTHON_PN}-netclient \
15 ${PYTHON_PN}-threading \
16"
17
18RDEPENDS_${PN}_class-native = ""
19
20BBCLASSEXTEND = "native nativesdk"