summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-mako_1.1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-mako_1.1.1.bb')
-rw-r--r--meta/recipes-devtools/python/python3-mako_1.1.1.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-mako_1.1.1.bb b/meta/recipes-devtools/python/python3-mako_1.1.1.bb
new file mode 100644
index 0000000000..bc38009de4
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-mako_1.1.1.bb
@@ -0,0 +1,21 @@
1SUMMARY = "Templating library for Python"
2HOMEPAGE = "http://www.makotemplates.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=943eb67718222db21d44a4ef1836675f"
6
7PYPI_PACKAGE = "Mako"
8
9inherit pypi setuptools3
10
11SRC_URI[md5sum] = "2660a4916f2f63456e6885c727b7cd2f"
12SRC_URI[sha256sum] = "2984a6733e1d472796ceef37ad48c26f4a984bb18119bb2dbc37a44d8f6e75a4"
13
14RDEPENDS_${PN} = "${PYTHON_PN}-html \
15 ${PYTHON_PN}-netclient \
16 ${PYTHON_PN}-threading \
17"
18
19RDEPENDS_${PN}_class-native = ""
20
21BBCLASSEXTEND = "native nativesdk"