summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-mako_1.0.14.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-mako_1.0.14.bb')
-rw-r--r--meta/recipes-devtools/python/python3-mako_1.0.14.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-mako_1.0.14.bb b/meta/recipes-devtools/python/python3-mako_1.0.14.bb
new file mode 100644
index 0000000000..d2f5188cc4
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-mako_1.0.14.bb
@@ -0,0 +1,21 @@
1SUMMARY = "Templating library for Python"
2HOMEPAGE = "http://www.makotemplates.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=df7e6c7c82990acf0228a55e00d29bc9"
6
7PYPI_PACKAGE = "Mako"
8
9inherit pypi setuptools3
10
11SRC_URI[md5sum] = "e162578170331f0cc6a4adb063c7c0f6"
12SRC_URI[sha256sum] = "f5a642d8c5699269ab62a68b296ff990767eb120f51e2e8f3d6afb16bdb57f4b"
13
14RDEPENDS_${PN} = "${PYTHON_PN}-html \
15 ${PYTHON_PN}-netclient \
16 ${PYTHON_PN}-threading \
17"
18
19RDEPENDS_${PN}_class-native = ""
20
21BBCLASSEXTEND = "native nativesdk"