summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-dbusmock_0.22.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-dbusmock_0.22.0.bb')
-rw-r--r--meta/recipes-devtools/python/python3-dbusmock_0.22.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-dbusmock_0.22.0.bb b/meta/recipes-devtools/python/python3-dbusmock_0.22.0.bb
new file mode 100644
index 0000000000..b1feee8416
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-dbusmock_0.22.0.bb
@@ -0,0 +1,17 @@
1SUMMARY = "With this program/Python library you can easily create mock objects on D-Bus"
2
3LICENSE = "GPL-3.0"
4LIC_FILES_CHKSUM = "file://COPYING;md5=e6a600fd5e1d9cbde2d983680233ad02"
5
6SRC_URI[sha256sum] = "2191919cc411fb94953b36e46bfd55ee5ad4162432ee0d0892bc2c4770ff5d7c"
7
8PYPI_PACKAGE = "python-dbusmock"
9
10inherit pypi setuptools3
11
12RDEPENDS_${PN} += "\
13 ${PYTHON_PN}-dbus \
14 ${PYTHON_PN}-pygobject \
15 ${PYTHON_PN}-unittest \
16 ${PYTHON_PN}-xml \
17 "