summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python-scons-native_2.3.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python-scons-native_2.3.0.bb')
-rw-r--r--meta/recipes-devtools/python/python-scons-native_2.3.0.bb4
1 files changed, 4 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python-scons-native_2.3.0.bb b/meta/recipes-devtools/python/python-scons-native_2.3.0.bb
index 1e4ec27ce1..067ed61a4e 100644
--- a/meta/recipes-devtools/python/python-scons-native_2.3.0.bb
+++ b/meta/recipes-devtools/python/python-scons-native_2.3.0.bb
@@ -2,3 +2,7 @@ require python-scons_${PV}.bb
2inherit native pythonnative 2inherit native pythonnative
3DEPENDS = "python-native" 3DEPENDS = "python-native"
4RDEPENDS_${PN} = "" 4RDEPENDS_${PN} = ""
5
6do_install_append() {
7 create_wrapper ${D}${bindir}/scons PYTHONPATH='$PYTHONPATH:${STAGING_DIR_HOST}/${PYTHON_SITEPACKAGES_DIR}'
8}