summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python-nose_1.3.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python-nose_1.3.7.bb')
-rw-r--r--meta/recipes-devtools/python/python-nose_1.3.7.bb25
1 files changed, 1 insertions, 24 deletions
diff --git a/meta/recipes-devtools/python/python-nose_1.3.7.bb b/meta/recipes-devtools/python/python-nose_1.3.7.bb
index 9b3509cafb..6d69d2d62e 100644
--- a/meta/recipes-devtools/python/python-nose_1.3.7.bb
+++ b/meta/recipes-devtools/python/python-nose_1.3.7.bb
@@ -1,25 +1,2 @@
1SUMMARY = "Extends Python unittest to make testing easier"
2HOMEPAGE = "http://readthedocs.org/docs/nose/"
3DESCRIPTION = "nose extends the test loading and running features of unittest, \
4making it easier to write, find and run tests."
5SECTION = "devel/python"
6LICENSE = "LGPLv2.1"
7LIC_FILES_CHKSUM = "file://lgpl.txt;md5=a6f89e2100d9b6cdffcea4f398e37343"
8
9SRC_URI = "https://files.pythonhosted.org/packages/source/n/nose/nose-${PV}.tar.gz"
10
11SRC_URI[md5sum] = "4d3ad0ff07b61373d2cefc89c5d0b20b"
12SRC_URI[sha256sum] = "f1bffef9cbc82628f6e7d7b40d7e255aefaa1adb6a1b1d26c69a8b79e6208a98"
13
14UPSTREAM_CHECK_URI = "https://pypi.python.org/pypi/nose/"
15UPSTREAM_CHECK_REGEX = "/nose/(?P<pver>(\d+[\.\-_]*)+)"
16
17S = "${WORKDIR}/nose-${PV}"
18
19inherit setuptools 1inherit setuptools
20 2require python-nose.inc
21RDEPENDS_${PN} = "\
22 python-unittest \
23 "
24
25BBCLASSEXTEND = "native nativesdk"