summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/packagegroups/packagegroup-core-device-devel.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/packagegroups/packagegroup-core-device-devel.bb')
-rw-r--r--meta/recipes-devtools/packagegroups/packagegroup-core-device-devel.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/recipes-devtools/packagegroups/packagegroup-core-device-devel.bb b/meta/recipes-devtools/packagegroups/packagegroup-core-device-devel.bb
new file mode 100644
index 0000000000..e831860051
--- /dev/null
+++ b/meta/recipes-devtools/packagegroups/packagegroup-core-device-devel.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Provides a small set of tools for development on the device"
2LICENSE = "MIT"
3
4PR = "r1"
5
6inherit packagegroup
7
8RPROVIDES_${PN} = "qemu-config"
9RREPLACES_${PN} = "qemu-config"
10RCONFLICTS_${PN} = "qemu-config"
11
12RDEPENDS_${PN} = "\
13 distcc-config \
14 oprofileui-server \
15 nfs-export-root \
16 bash \
17 "
18