summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/mmc/mmc-utils_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/mmc/mmc-utils_git.bb')
-rw-r--r--meta/recipes-devtools/mmc/mmc-utils_git.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/recipes-devtools/mmc/mmc-utils_git.bb b/meta/recipes-devtools/mmc/mmc-utils_git.bb
new file mode 100644
index 0000000000..d88520c786
--- /dev/null
+++ b/meta/recipes-devtools/mmc/mmc-utils_git.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Userspace tools for MMC/SD devices"
2HOMEPAGE = "http://git.kernel.org/cgit/linux/kernel/git/cjb/mmc-utils.git/"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://mmc.c;beginline=1;endline=17;md5=d7747fc87f1eb22b946ef819969503f0"
5
6BRANCH ?= "master"
7SRCREV = "11f2ceabc4ad3f0dd568e0ce68166e4803e0615b"
8
9PV = "0.1"
10
11SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/cjb/mmc-utils.git;protocol=git;branch=${BRANCH} \
12 file://0001-mmc.h-don-t-include-asm-generic-int-ll64.h.patch"
13
14S = "${WORKDIR}/git"
15
16do_install() {
17 install -d ${D}${bindir}
18 install -m 0755 mmc ${D}${bindir}
19}